Sony Dw22a and also Liteon LTR-52327S

vbimport

#1

Hello all, This is my first post here, I have been reading tons of info concerning the problem I am having and I have tried every firmware that I could possibly find to fix this.

First of all…

When I try to use MTKFLASH in dos, it times out and says

Status= 50 Needs to be 71

Or something like that. I don’t know what that means or how to get around it. I have enabled the standard drivers for my IDE.

Now here comes the real crapstorm…

I have 2 drives that went down at the exact same time.

  1. Sony Dw22a patched with the BYX 5 .

  2. Liteon LTR-52327s

Now the DVD drive will read Compact Disc and audio cds fine. But it will not read DVD’s. If you sit and play with it awhile ejecting and reloading it, sometimes it will pick it up and go. 98% of the time it does not read ANY dvd’s.

The Liteon, I have no IDEA what happened to it. But they both did go down on the same day. I thought that was a heck of a coincidence…

When I insert a disc into the liteon it acts like it just keeps trying to read it and the LED blinks green.

The DVD Drive, Some firmware updates I did kept a constant blinking on the LED and the current firmware I have on it now the BYX5 If you put in a dvd it acts like it tries to read it, the Drive clicks fairly loud and then the LED starts to flash. Where as, If you put in any other type of disc, it works perfectly.

I dunno guys I hope you can help me out here cause I have been working on this stuff for 2 days now. I know there are similar posts to my problem but I think its just weird that both my drives bombed like that at the same time.

some specs on my system…

MSI Motherboard K7N2 Delta2

Chipset- nvidia nforce2

os- Win xp pro sp2

Bios- Award

Anything is much appreciated…Thank you…