Sony DW-U18A Question and Answers! pt2

To start, I always enjoyed Sony optical drives…until I bought this troublesome writer!

I recently purchased this drive and noticed it has 4 types of problems.

  1. It will burn till it reaches 99% and say the disc has failed.
  2. It will burn at a speed slower than 8x (4x at most)
  3. It will burn extremely slow and the output disc. is not readable in most DVD readers. (This occurred once for me)
  4. It will burn the DVD and everything seems fine. When you try to access the files, SOME of them are not readable.

I have burnt good copies of DVDs with this drive so I don’t think it is the drive
or the media in particular. But I don’t see why this drive is so inconsistant.
I am currently using Nero Ultra Edition 6.3.1.0 as a burning software.

After going through many sites, I still have not found an answer. My qustions
are as follows:

  1. Will a flash to Liteon SOHW-812S help to fix my problems?
  2. Can I use the Liteon SOHW-812S media compatibility patches after I flash my drive?
  3. Are there more reliable software to burn DVDs (for backup files purposes)
  4. Will this flash render my drive unfunctional and can I restore the default firmware with the LtnFW utility or others like it?
  5. Most importantly, has anyone even successfully flashed this drive? If so, Please leave a way for me to contact you.

Finally, your help is much appreciated. I would like to clear up these questions once and for all because there just seem to be no solution on the internet. And if you do offer a solution please indicate if you have actually tried the solution or “THINK” that it will work! Feel free to add questions and comments about this pain in the behind drive.

Thanks again! :bow:

Troy

1/ Possibly. US0N is quite new. And your firmware (which I guess is UYS1) is ancient (if your drive has a firmware newer than UYS1, let me know).

2/ “Media compatibility patches”? If you mean the various 812S hacks and patches, yes.

3/ I’m using Nero 6.3.1.10. Never had a problem with it. Though there are other people who seem to have a bad experience with Nero in general and thus use other software like RecordNow.

4/ It’s perfectly safe. And you can undo the process, if for some reason you want to.

5/ Yes, countless people have successfully done this flash.

Now to address a few other issues…

A/ What do you mean that you can’t burn at 8x? That your 8x burns are not actually burning that fast (getting buffer underruns) or that you insert 4x-rated media, and it won’t give you the option to burn at 8x?

B/ What kind of media are you using?

C/ The usual thing that we tell people is this: try better media, try newer firmware, make sure that your system/software setup isn’t causing any problems

D/ Loading US0N onto your drive is a cinch. First download the stock US0N off my website (not off the official LiteOn website, as that version doesn’t work with FlashFix), download FlashFix, use FlashFix on the .exe found in the stock firmware package you downloaded, and then run the .exe file that you have just FlashFixed.

I would suggest first trying code65536’s suggestion C using different media as your problem sounds like one likely cause by using poor quality discs.

Thank you both for your input!

2/ The media compatibility upgrades I’m referring to are located at:
http://www.liteonit.com/ODD/English...re_dvd%20rw.asp
Namely the following:
DR8US0A
DR8US0F
DR8US0N
DR8US0J

If I flash my drive, should I install these things as well?

As for the few other issues.

A/ I do not have the burn 8x option.
B/ I am using the Princo 4x DVD-R media currently. But I always thought even if the disc is 4X, I should still have the 8X option. Since my CD-writer is 52x and my CDRs are compatible with that speed and I only get a 40X option in Nero, I assumed that disc. speed does not always match the write speed option. I can easily be wrong.
C/ My system and software is not the problem. I have not tried the new firmware and don’t know if it will help. In terms of media, I don’t know… in terms with CDRs, I never found a difference with the many types of media I used. Perhaps this is different with DVD-Rs.
D/ what about the other firmwares on the above site? And what is your website? I’m sorry but I’m new here.

Thank you very much and I bow again! :bow:

Bit puzzled with all the negative sony 18 posts. I have had this dvdr drive for a couple of months without any trouble. the only coaster i have had is from bulkpaq +rw disc which i am sure is suspect as the other 9 work perfectly. Most of the time i have been burning ‘crap’ media mainly datawrite red tops v3 without a single coaster.po pi max are 45 and 6…and the hardware this drive is attached to is state of art pentium 2 333mhz!!! 128 mem… i think the folks having problems are probably MULTITASKING while attempting to burn at the same time…ps my sony 18 is firmware upped to the 700 dl .

1/ Oh. Those are not media compatibility upgrades. Those basically state what you will get if you upgrade your firmware. If you upgrade to US0N, you will get all the media compatibility updates that have been made in previous firmwares. If you want to try out US0N, see point (D) in my original reply on how this can be done (since your drive was originally a U18A, you can’t directly use what you find on the LiteOn website).

2/ Overspeed CD burns is a very common thing. However, very few official firmwares (from any manufacturer, not just Sony/LiteOn) allow overspeeding DVD media. You will only get what speed your disc is certified for. If you really want to overspeed, you will need to use a hacked firmware.

3/ Princo media is amongst the worst media ever to exist, made with questionable production lines. They are even outlawed in Europe due to the fact that they don’t even pay licensing fees for DVD technology. Anyway, long story short, while not all Princo media is bad (some people can get lucky and get some good Princos), it is very likely that all your problems right now are the result of the use of bad media.

4/ Once again, CD-burning is very different from DVD-burning. While I’m content with using just about any piece of CD media that I come across (though the cheaper CD media like Imations seem to degrade and become less readable after a few years), this is not the case at all for DVD media. Many people familiar with CD burning who first step into DVD burning get a rude surprise when they first learn this (I know I did).

5/ Since your problem is a media-related problem, there isn’t much of a need for you to upgrade to a newer firmware. (you know the saying, “if it ain’t broke…”) But if you really want to, use US0N. Generally speaking, the newer firmwares are better (not always, but in this case, US0N seems to perform better than any of the previously released firmwares). My website is in my signature.

Thank you so much!

I found the file:
LiteOn SOHW-812S
• Stock US0N (unpatched) (.exe and .bin)

This is what I use correct?

Lastly,
How do I backup my firmware and restore it incase something goes wrong?
Do I use the XFlash-X (XFlash eXtractor) for LiteOn Drives on your site or something else?

Thank you and I bow again :bow:

Yes, that’s the package. FlashFix the .exe file and then run the .exe file.

How do I backup my firmware and restore it incase something goes wrong?

Use the firmware flashing tool (see the tools sticky at the top of the forum) to make backups. However, if your current firmware is UYS1 (if you run the FlashFixed US0N file, it will show you what your current firmware is), then backups of this firmware already exist, so it’s not absolutely necessary that you make one…

Thank you!
I will give that a go tonight and hopefully won’t be crying in the morning! :confused:

A special thanks to pinto2 also.

:bow: x 2 :bigsmile:

@Sony u18a + Liteon FW DR8US0N
(http://www.liteonit.com/ODD/English/e_downloads/e_firmware_dvd%20rw.asp?Flag=1&Item=DR8US0N&Model=SHOW-812S)

Flashfix isn’t able to “convert” the new FW…

It stopps with an “Big Error!”

Does anyone know what to do?

Many thanks!

Afrika

See my post earlier in this thread…

afrika , you will find ALL firmware you need HERE.

Thanks goes to c0deguys providing this service.

:wink:

Edit. I see code65536 posted at same time. Post stands as it.

First download the stock US0N off my website (not off the official LiteOn website, as that version doesn’t work with FlashFix), download FlashFix, use FlashFix on the .exe found in the stock firmware package you downloaded, and then run the .exe file that you have just FlashFixed.
–I did all of this!

I flashed this drive with the US0N firmware and it still reads.
But it won’t write anymore!. I’m still using nero and the program starts and the drive light turns red and it won’t burn anything. I get an error of
#23 CDR -1046 File Writer.cpp, Line 304 Illegal disc”
I am using Pine 4x DVD-R and the following info is obtained.

Unique Disc Identifier : [DVD-R:Dvsn]

Disc Type : [DVD-R]
Manufacturer ID : [Dvsn]
Manufacturer Name : [Unknown Manufacturer ID]
Disc Application Code : [Unrestricted Use : Consumer Purpose]
Recording Speeds : [1x , 2x , 4x] (8x Cannot Be Detected)
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3 MB = 4.38 GB]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

I can no longer write DVDs! :rolleyes:
My old firmware version is UYS1.
HELP please! :sad:

US0N’s improvements are generally with the good media. For poor media (including this Pine media that you purchased), the results with new firmwares can be more of a mixed bag. I guess for this particular media, US0N didn’t like it as much as UYS1. Try using better media, as the Pine brand generally uses discs from manufacturers of the same class of quality as Princos.

It wasn’t the media! :stuck_out_tongue:

I tried Nero several times and it just won’t work!
Finally, I decided to give Sonic RecordNow v7 Deluxe a go and bam! We
are all good to go. So far I did a hard disk to DVD backup and a DVD2DVD
copy and everything seems fine!

My religious belief in nero is now over! :a
One thing you might want to add somewhere is the write light changes color
to red after the firmware flash.

Thank you for your help!

One more thing. Can I use ltnrpc to make this flashed drive region free or should I not risk it? :bigsmile:

Hm. Didn’t occur to me to blame Nero. A lot of people (including me) use Nero and have never had any problems (just to be sure, I’ve tried other software, and I get identical results). So it’s most likely something about your system configuration that is tripping up Nero but not RN. But if it works, then that’s good. :slight_smile: I still don’t have much faith in Pine media, but oh well. :stuck_out_tongue:

Yes, you can use LtnRPC to make it region-free. It’s very safe and very easy.