Sony dw-q58a burning DVD problem

vbimport

#1

Hi,

I wanted to burn a movie with my DVD burner on my computer, but all the programs I used all came up with some sort of message like “Invalid DVD directory” or “Error formatting the media”. I converted the .avi file to DVD files using winavi. I’ve never tried burning a DVD before on my computer (Sony Vaio) and I’ve had it for about 2 years. I’m not sure if it’s my file or my DVD burner that’s at fault.

thanks


#2

What exactly are you trying to burn?


#3

I’m trying to burn an .avi file. I used winavi to convert the movie I wanted to burn from .avi to .vob files or something? Sorry, I’m not really that knowledgable in stuff like this, so I don’t even know if it was converted correctly. :confused:


#4

Why don’t you give DVDFlick a go? It’s free, and will burn your project after conversion :slight_smile:

If that doesn’t help, then perhaps we can look at other things (media etc).

Personally, I use ConvertXtoDVD, which works everytime for me. It’s not free, though.


#5

I tried using Convertxtodvd and it came up with:

error BURN: Write error at 0 (16) - Code 05 30 10 [Illegal request, medium not formatted]


#6

Do you have Alcohol or Daemon Tools installed by any chance? Or any other virtual drive/emulation software?

And what brand of media are you using?


#7

Welcome to CDF’s:

I wonder if Windoze burn app is interfering?


#8

I do have Alcohol 120% and PowerISO. I’m using a Memorex DVD+RW.

Thank you for helping =D


#9

[QUOTE=chenkydragon;2081818]I do have Alcohol 120% and PowerISO. I’m using a Memorex DVD+RW.

Thank you for helping =D[/QUOTE]

Disable “hide cd/dvd media” in alcohol and get better media.


#10

[QUOTE=chef;2081822]Disable “hide cd/dvd media” in alcohol and get better media.[/QUOTE]

Hehe, you beat me to it :bigsmile:

I think in Alcohol, the option to look for is “Ignore Media Type” - uncheck that and try again. :wink:


#11

The “ignore media type” was already unchecked when I went to disable it in Alcohol.


#12

Hmmm, the next thing would be to try some better RW, then - I suggest Verbatim.

If those don’t help, then maybe PowerISO is interfering.


#13

I have that drive in my Vaio lappy also. It’s not the greatest drive anyway. Using Tayio Yuden T02 +R blanks it does ok with them.

The drive is old and the firmware support is no good. So you need to use good quality older MIDS with it.

My suggestion is to get or build an external USB box. There are External Enclosure thread(s) here but most of it is very confusing to newer members so you might want to look into buying one already made.


#14

alright…thanks for the suggestions. I’ll try a new media =D