Sony DW G120A dont recognize DVD+R

I crossflash Sony G120A to LiteOn SHM-165P6S (MS0R stock). Drive works fine about 2 weeks, but now dont recognize any DVD+R. In Nero (6,7,8) drive can burn DVD+R, disc is visible, but after I eject disc and put in again, recorder dont recognize it. I try crossflash back to Sony, diffrent firmwares and problem still exists!
Please help me… :sad:

Sorry if I put this topic in wrong section. Sorry for my bad english.

This is a driver or software problem, nothing about the drive.

Update the ide drivers or uninstall Incd, Daemon tools, Alcohol etc.

There is no soft problem because drive dont recognize DVD+R even in boot (start from cd). What more can I do?

Welcome to the forum :slight_smile:

Try the drive in Safe Mode and see if it can access your DVD+Rs there, or try the drive in a different PC if possible.

I check drive in Safe Mode and problem still exists. Also I check it on other PC and nothing new…
Any other options?

Try to clean the drive…else, buy a new burner.

Has MSOP firmware been tried? I find I get best SL results with MSOP for my 165P6S external drive. Another option might be to use IMGBurn instead of Nero which has worked for similar -R issue for some NEC users. If that doesn’t help, I’d try flash back to Sony before chunking the drive.

After many combinations (diffrent firmwares) drive finally recognize DVD+R but recorded disks show as empty… :eek:

Was IMGBurn tried? Some NEC users with similar issues had success with IMGBurn while Nero, Windows, etc. show blank for burned media.

I use it. Drive recognize DVD+R clean as DVD+R (prop), but burned DVD+R as DVD+RW clean with booktype DVD-ROM. I tried XFS but nothing happends. Must buy new burner :a

Thanks all for help. Best regards :slight_smile:

BTW any suggestions about new DVD burner (not LiteOn/ Sony)?

I almost fix it. I crossflash burner to Sony DW Q120A (PYS3) and drive sometimes read all discs…