Sony DW-D56A reading problem

vbimport

#1

Hi Everybody!
I have a problem with my Sony DW-D56A (PFS3) mounted on my Sony VGN-FS115M:

Last week I have tried to create a DVD+R (RiDisc 4x) with my data file using the Nero 7.5.9.0, the first attempt reportered an error (something like a “laser calibration error”) I decreased the burning speed to 2x and the burning process ended with no errors. But when I tested the dvd it took long time to load the file list and I could see it but not execute the files. I changed dvd and I used a DVD+R TDK (the usual dvd I have always used, with no trouble), the same problem occured (I have tested more than one each dvd on my pc no succes, now after a week I still have the RiDisk and it works).
I have tried both the dvds I did on my friends computer and they both works!

Today I took some dvd from my friends (different dvd of different brand):

some works as soon as I put them in, some other may take a while, others keep running in the drive making a lot of noise or just run a while than stop and no file list is loaded.

all this independently by the brand or the type of the dvd or data. All are in perfect conditions with no scratch.

I discovered recently this problem and I cannot understand what happended. Is not infuluenced by the media type or brand or by my OS. Some dvd works… but most doesn’t. I don’t use so often my dvd but I’m pretty sure that last time I have burned or used a dvd with no problems was after updating the firmware from PFS2 to PFS3…

Any ideas that can maybe help me solve the problem?

Thankyou in advance
dk