Sony DW-D56A problems

vbimport

#1

Hi all I’m new to this and could really use some help, hope I have done all I am sopposed to!.
:sad: I have recently purchased A sony dw-d56a-11 dvd± dual layer dvd rewriter, I have removed my old dvd rom drive from my fujitsu e7010 laptop and installed the new dvd rw drive. It works fine as a cd/dvd rom drive but I dont seem to be able to find any writting drive in my laptop, If I look in my comp. it says I have sony dvd rw but if I open nero it does not find any dvd rw drive or cd rw drive.

I have looked in my device manager and all seems to be ok and driver says device is working correcly .

my laptop came with XP sp1 but I always check for updates and I am running sp2 with all updates.

please help!!

darren :confused:


#2

Hi me again I have been looking into this again this morning and used the nero info tool this looked at my sony drive and says it is capable of writing all types of media (cd and dvd +&-) as shown below.I dont know where to start looking now could it be a problem with my laptop and not the drive or the software :a
Drive Information

Drive : SONY DVD RW DW-D56A
Type : DVD-R/RW Combo Drive
Firmware Version : PYS1
Buffer Size : 2 MB
Date : ?
Serial Number
Drive Letter : D:
Location : 1:0
Mechanism : Tray
Read Speed : 10, 8, 4 X
Write Speed : 24 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD-RAM : No
Buffer Underrun Protection : No
Mount Rainier : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : 2
Changes User : 4
Changes Vendor : 4

Disc Information (D:)

Type : Data CD (Mode 1)
Capacity : 05:43.36 (50 MB)
Tracks : 1
Sessions : 1

File System : ISO9660, Joliet
Title : Security D&T
Date : 12 September 2002
Publisher : FUJITSU SIEMENS COMPUTERS
Application : n/a

Interface Information

Adapter 1

Description : Primary IDE Channel

Driver
Description : System32\DRIVERS\atapi.sys
Company : Microsoft Corporation
Version : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
Description : IDE/ATAPI Port Driver

Attached Devices
Description : Master: TOSHIBA MK2018GAS
Type : Disk Drive
DMA : On

Adapter 2

Description : Secondary IDE Channel

Driver
Description : System32\DRIVERS\atapi.sys
Company : Microsoft Corporation
Version : 5.1.2600.2180 (xpsp_sp2_rtm.040803-2158)
Description : IDE/ATAPI Port Driver

Attached Devices
Description : Master: SONY DVD RW DW-D56A
Type : CD-Rom Drive
DMA : On
Autorun : On

Software Information

Operating System : Windows XP Professional (5.01.2600 Service Pack 2)
ASPI : Nero Aspi Library 2.0.1.50 Ahead Software AG

Description : Nero - Burning Rom
Version : 5, 5, 10, 4
Company : Ahead Software AG


#3

2 things came to my mind:

  1. Nero 5.5. is too old. Update if you can, probably you would need Nero 6.
  2. The Nero version that came with your computer is OEM and only useful in combination with the drive that was installed (before).

#4

I have almost the same problem…I can write cdrs but not dvds for some odd reason. I tried nero 6 and I’ve had to take it off because it said that it had a problem with the version of windows that I have. I’m using Widnows XP Home Edition. I’m new to the forum and I’ve had this issue for a while now. I have the Sony Vaio VGN-A217S and the drive came with it.

Perhaps it is the software…anyone have any other type of software you could recommend I should try. If so it would be great!

Cheerz


#5

I had experienced similar problems earlier on with DVD+R Media which was even made by Sony. One would think that they supported their own products. Anyway, after updating the firmware to the latest version (PFS2) and turning off “DVD high compatibility mode” in Nero (v6.6.0.12) it is now working like a charm.


#6

I have the DW-D56A burner in my Dell Inspiron 6000 and it was working yesterday, but now it doesn’t. It has been a progressive problem. It started with weak performance (skips, freezes) during DVD Playback, and has grown into what takes I have determined that the driver that came installed was a generic Windows driver. I have tried searching for more specific drivers on Google, Sony’s website and haven’t found a relevant download. I’ve searched around on the boards, and it appears that my burner is a “LiteOn in Sony wrappings” Can I use a LiteOn driver, is a Sony Driver available, what are my options?


#7

i have the same drive in my dell i9200, i have tried diff firmwares and makes it work. it reads a disk only when it wants to (sounds like my wife :slight_smile: j/k). it used to read purchased cd’s but not ne more. from what i get out of my google searches is that the drive is just crap. i suggest that if u have ne warrenty left to call and tell them you want a diff model (don’t let them send you the same one). else like me i found a couple others to a few websites that will work, run bout $75 + ship

hey if i m wrong please tell me how to fix so that i can save some money, but from all the seaches i have done it looks like new drive here i come.

cheers


#8

i am having the same problems i can burn dvd +r but not double/dual layer dvd +r! is the a solution to this yet?

i have a sony vaio vgn a417s and dvd player installed-sony dw d56a.

i hope theres a solution to this
thanks


#9

Which media are you using?
Verbatim is the best DL available.


#10

using dvd +r dl 2.4x datasafe,
tried using nero 6 and 7 but still no work, thanks


#11

i am having hese same issues, has anyone found a solution? After i put a blank dvd (any kind) in the drive, it changes the drive in ‘my computer’ from a dvd drive to a cd drive containing a disk with 0 free bytes and 0 used bytes


#12
  1. The “CD drive” thing is a Windows bug.
  2. Use a burning software (Nero, ImgBurn, Alcohol…). As there’s nothing on the disc you can’t read it.

#13

i was trying to burn a data dvd from itunes, but it won’t recognize it. is there a way to rename the drive so i can install the liteon firmware for the drive?