Sony DW-D26a has Died (i think), Just doesn't read discs, Please Help

vbimport

#1

Hi,

I have had my burner (DW-D26a) for quite some time now, and have had no problems with it whatsoever, up until now, where it won’t read any kind of disc, even from different brands.

I have Changed the IDE cable, uninstalled and then re-installed the driver to no avail, so i was wondering if you could help please.

I don’t know what more info you need but to help i’ll post some stats of Nero’s InfoTool.

Nero InfoTool 4.00

Drive Information

Drive : SONY DVD RW DW-D26A
Type : DVD±R/RW DL Recorder
Firmware Version : JYS2
Buffer Size : 2 MB
Date : ?
Serial Number
Vendor Specific : Jan24 ,2005
Drive Letter : E:
Location : 0:3
Mechanism : Tray
Read Speed : 48 X
Write Speed : 48 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD-R DL : No
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read BD-ROM : No
Read BD-R : No
Read BD-RE : No
Read HD DVD-ROM : No
Read HD DVD-R : No
Read HD DVD-RW : No
Read HD-BURN : No
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD-R DL : No
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : No
Write BD-R : No
Write BD-RE : No
Write HD DVD-R : No
Write HD DVD-RW : No
Write HD-BURN-R : No
Write HD-BURN-RW : No
Buffer Underrun Protection : Yes
Mount Rainier : No
SolidBurn : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW DAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : None
Changes User : 5
Changes Vendor : 4

Interface Information

Adapter 1

Description : NVIDIA nForce3 250 Serial ATA Controller (v2.6)

Driver
Description : system32\drivers
vatabus.sys
Company : NVIDIA Corporation
Version : 5.10.2600.0446 built by: WinDDK
Description : NVIDIA® nForce™ IDE Performance Driver

Attached Devices
Description : ID 1 (0): ST380020A
Type : Disk Drive
Description : ID 2 (0): SONY DVD-ROM DDU1612
Type : CD-Rom Drive
Autorun : On
Description : ID 3 (0): SONY DVD RW DW-D26A
Type : CD-Rom Drive
Autorun : On

Software Information

Operating System : Windows XP Home Edition (5.01.2600 Service Pack 2)
Country : United Kingdom
Language : English
ANSI Code Page : 1252
OEM Code Page : 850
DirectX : DirectX 9.0c

Description : Nero Burning ROM
Version : 7, 0, 1, 2
Company : Nero AG
Version Check : Ok

Also, don’t know if this helps or not, i have found that if a disc is inserted, the light stays sonstant for a while and then flashes twice three times, and it seems like some sort error code.

If there is any more information you need, please let me know. I really would appreciate your help, as i am lost withought my burner, and if all else fails i could RMA it as the warrenty expires in June this year, but i would rather solve the issue than messing about with the RMA. And i am a bit cautious of updating the firmware as it might expire the warrenty.

Thanks.


#2

*bump

Please help…


#3

Did you flash to a different firmware?


#4

No i havn’t…would that fix the problem? As i think flashing the firmware breaks the warrenty, and the drive is still under warrenty, so i can get it replaced if it is terminal.


#5

As long as you use Sonys official flasher it will not void the warrenty. That said I don’t think flashing the drive will help, but it won’t hurt to try.


#6

I sounds like a dead laser. Test it in another computer to confirm and then try to get it replaced.

BTW. Will it still read CD’s or is it only DVD’s that cant be read. Have you tried pressed discs (originals) as well as copied ones?


#7

Update your Nero 7.
You even could remove the nvidia IDE drivers and replace them with the standard IDE drivers by m$ (on the OS CD).


#8

I’m not sure as i have contacted Sony and they refuse to deal with me as it is an OEM product.

I’ll give it a test in another computer, and let you know of the results.

As for what it reads…it won’t pick up any type of blank media, or burned media, and almost crashes the system with Original Pressed stuff (Everything except the mouse cursor Freezes and i have to eject the disc and Windows is back to normal).

I originally had Nero v6 and upgraded that to v7 to try fix the problem which didn’t help. And what would the difference be between the nVidia IDE drivers and the OS ones?

Thanks for the help so far guys.


#9

MS drivers are known to work.

Michael


#10

I tested it in another computer, and still the same result.

I have also found out that it won’t read any sort of CD-R whether it is original or not, and is a bit hit and miss with DVD-R discs even originals.

So does it sound terminal?