Sony dw-d26a drama

vbimport

#1

hi guys, just signed up for this forum so work with me! :slight_smile:

I’ve had this sony DW-D26A for about a year now. It was working great (and it still works) but I’m having problems. I should be able to burn DVD-R at 16X. Before, I was using HP DVD-R 8X with no problems. I switched to Verbatim DVD-R 16X. First few worked great but now for some reason no matter what speed I choose to burn at, the DVD’s wont burn faster then 2X even though the CD is rated at 6X to 16X… I get no error messages, but it wont go faster!

I havent installed any new software (still using DVD decrypter, shrink, and nero 7 ultra)… Any suggestions on what might be the problem? please help i hate waiting an hour pictures and stuff I burn on DVDR that I know i can finish burning in 10 minutes tops!

PS>>> I checked for firmware updates but found none, but i dont think thats the problem anyway because it was working fine until recently… if it is a firmware problem, any idea where I can go to find an update???

Thx!


#2

Hi, welcome to CDF! :slight_smile:

So all of a sudden, the speed just slowed?

Have you tried checking your DMA. Worth a shot just checking it’s enabled. :slight_smile:


#3

yea just all of a sudden started giving me average speeds of 1.5X :frowning: :frowning: :frowning:

I checked DMA settings and it says “UltraDMA 5” “DMA if available”… so I guess that’s not the problem, any other suggestions, or ideas on where I can find firmware update? Sony website doesnt have any for this burner :frowning:

Thanks for the quick response!


#4

You’re sure it doesn’t say PIO Mode anywhere? I’m talking about the Secondary IDE, where I’m guessing your burner is…the UDMA5 sounds like your Hard Drive. :slight_smile:

As for firmware…the drive might be a rebadged LiteOn, but I’d wait for others’ opinions on that, since I’m not sure myself.


#5

wow i’m a moron, but still no idea how to fix this :slight_smile:

ok so u’re right… i think… this is what device manager says:
Primary IDE Channel Device 0 DMA if available, ultra DMA mode 5
Device 1 DMA if available, ultra DMA mode 5

Secondary IDE Channel Device 0 DMA if available, [B]PIO MODE[/B]
Device 1 DMA if available, [B]PIO MODE[/B]

I dunno what any of that means but if this is the problem, how do i fix it? because I cant change PIO MODE manually its darkened out…

thank you soo much


#6

OK, well your hard drive isn’t in PIO Mode, that’s a good start :slight_smile:

In Device Manager, click on your Secondary IDE channel, click the Driver tab, then click Uninstall (as the pic below shows). Don’t worry about uninstalling it, Windows should re-detect it (correctly) after a reboot. :slight_smile:



#7

ok good news and bad news, i’m sorry!

I followed ur instructions and rebooted… now the settings are on DMA as we had hoped. I burned a movie to test it… worked like a charm for most of it… with about 30 seconds left in the burn my computer restarted on its own! now I cant log in to my profile :frowning:
every time I boot up the computer it takes me to the user login screen and when I click my name, the system restarts!! AHGHGHGHGH!

I’m sorry I keep doing this, I dunno what to do now! :frowning: please keep helping me


#8

What the…?

Can you get into Safe Mode (tap F8 as your PC is booting, before it gets to the Windows loading screen)?

If so, once you get into Safe Mode, go into Device Manager, into your Secondary IDE properties, and set them both back to PIO (just trying to see if DMA is causing this).


#9

lol ok i dunno what’s goin on but the computer seems to be working again… It restarted like 7 times in a row… then i logged in with my GUEST account and then switched user to my account… then i restarted again and was able to log directly into my account…

haha, i dunno what the hell just happened, but everything seems to be working! I’m going to burn the same DVD again and see if I can complete it this time… I’ll let u know my status soon!


#10

Wow, that is so weird…first time ever I saw enabling DMA cause a problem like that! :eek:

Good luck, hope Windows plays nicely this time! :wink:


#11

YES!! ok I just finished burning my movie, and it finished in 8 minutes woohoO!!

I dunno why my computer was acting possessed for a while but all seems to be working great thanks to you! really appreciate ur help and effort.

just out of curiosity tho if u still have a little time, about my original problem… how is it possible that my DMA setting changed to PIO so randomly? any idea? anyway i was just curious u dont have to reply now, thanks again for all ur help!


#12

Happy to help, glad it all ended up OK! :slight_smile:

There are a few reasons why it suddenly went into PIO mode…the obvious one that I can think of, off the top of my head, is maybe it had trouble reading a few discs - Windows gets all stroppy, and tends to kick it into PIO mode after so many read errors.

:slight_smile:


#13

ahh I see and thats probably exactly what happened too because I was trying out this new “scratched CD” data recovery software… it was all crap! anyway i’m gonna stop posting on this thread now, thanks a bunch!