Sony DVR-710 and CloneDVD Slowdown

vbimport

#1

I’m hoping I’m posting this in the correct forum; if not I deeply apologize. I had searched for a solution as to problems users were having with a Sony DVR-710 and using CloneDVD, so I joined in order to see if I can get similar assistance.

I have a Dell Dimension 8400 and the DVD±RW that came with it, I believe, was starting to go. Every other disc on it was becoming a coaster. Within the last few months I had bought a Pioneer DVR-710 and just over this past weekend I installed it.

The problem I’m now encountering is when I backup my DVD movies, it has gone from taking (approximately) 30 minutes to now over an hour, using the same media I was using before (4.7GB DVD+R discs). I want to blame the drive itself, but I’m not sure if it’s a problem with the drive, the software, or something else.

Here is, more or less, a step-by-step of the install process and the problems I encountered (and the solutions I followed, if applicable–and I apologize for not being exact in the wording, as I am pressed for time this morning):

  1. Before installing the drive, I switched the jumper from “Master” to “Drive Select”, as both optical drives in the machine were set to “Drive Select” when I got it.

  2. After installing the drive and booting up, I was informed that the previous drive that was in there was no longer there, and to either continue booting or enter setup. I entered setup, saw nothing wrong (so I thought) as the drive was “present”, and continued booting.

  3. After rebooting and getting the same message, I did NOT enter setup, just kept booting. I searched the Dell forums and an admin had suggested to someone else to go into the BIOS and change it so that the drive was “not” present. I rebooted again, went into the BIOS, changed the drive setting to “not present”, rebooted, and that message no longer came up. Problem solved(?)

  4. I burned a couple of ISO images to the drive using CD-R media, just to get an idea on time. It seemed to take longer than usual but as I infrequently burn anything to CD-R, I paid it no mind.

  5. The real test was using AnyDVD (6.1.0.0) and CloneDVD (2.9.0.3). Backing up a DVD movie to DVD+R media (single layer, not dual) went from approximately 30 minutes to 1 hour, 9 minutes!

  6. I searched the CDFreaks forum to see if anyone had encountered a similar problem, and the first thing I found was someone suggesting to upgrade the firmware on the drive from 1.23 to 1.29. I did some looking around and Pioneer only had 1.23 as the “latest” version, which, after poking around, is what I had on the drive already. I looked around some more and found 1.29, and I upgraded the firmware to that version and tried again. Same problem – excessively long time to burn to media.

  7. Thinking it might be a software issue, I upgraded to AnyDVD 6.1.0.2 and tried again. Same problem.

I have not changed any settings in either AnyDVD nor in CloneDVD, nor have I changed the brand of media used. All I did originally was replace the drive and change the BIOS settings (per Dell). I’ve since upgraded the firmware on the DVR-710 to version 1.29 and upgraded to the latest version of AnyDVD, and have gotten the same problem every time.

I’m by all means no expert when it comes to hardware upgrades, so I humbly ask for any advice that can help with this situation. If I omitted any critical information please let me know, and I thank you in advance.


#2

To follow-up on this: I changed the BIOS settings back to the way they were (going against Dell’s advice) and tried again, but achieved the same results. So the BIOS settings are not a factor in this. And as I was not able to achieve any help in this matter, I will be returning the drive back to the store; I have a new DVD burner en route to me.


#3

Tron8171 –

Welcome to the CF Freaks Forum.

The problem you are reporting is not caused by either CloneDVD or AnyDVD software programs but is most likely cause by manner in which you have hardware configured your Pioneer DVR-710/DVR-111D DVD Burner.

The Pioneer DVR-710 is actually a Pioneer DVR-111D. If you closely review the label on the top of the Pioneer DVR-710 case you will see that it states DVR-111D.

A Pioneer DVR-710/DVR-111D properly connected to an Ultra DMA (80-Conductor) IDE/ATA Cable should run in the UDMA Mode 4. Perchance are you sure that in fact you are using the correct IDE Cable for your Pioneer DVR-710/DVR-111D? There are 40-Conductor IDE Cables and there are 80-Conductor IDE Cables and both IDE Cables at a quick glance appear to look very similar. For the Pioneer DVR-111D to function correctly in the Ultra DMA Mode 4 requires the use of an Ultra DMA (80-Conductor) IDE/ATA Cable.

Below is a Web Link that details the Ultra DMA (80-Conductor) IDE/ATA Cable ->

http://www.pcguide.com/ref/hdd/if/i...fCable80-c.html

The below Forum Link provides information on how to determine what Mode your Pioneer DVR-710/DVR-111D is operating in.

http://club.cdfreaks.com/showthread.php?t=101616

The CD Freaks has a dedicated Pioneer DVD Burner Forum (http://club.cdfreaks.com/forumdisplay.php?f=87) and if additional trouble shooting is required for your Pioneer DVR-710/DVR-111D the CD Freaks Pioneer DVD Burner Forum is the more appropriate Forum to cunduct Pioneer DVR-710/DVR-111D trouble shooting instead of the CD Freaks CloneDVD Forum.

BeLooken