Sony dvd writer problem

vbimport

#1

Hi…I know I have posted this once before. But this was a long time back. So please pardon me

I bought a sony dru-170c which turned out to be a sony aw g 170a. I keep getting power calibration errors while burning dvds. I even tried to flash it to another firmware namely optiarc 7170ad. But i still cannot burn dvds. Even reading is a problem at times. Can someone please tell me how can i rectify this?

I have googled this and read up about this problem which other users of the same model face. I have tried the liggydee’s firmware. But it hasnt helped me much. Is there anyway to fix this? Anyone else with the same burner with the same problem?


#2

can anybody shed some light on this?


#3

Buy a better burner. The drive you’re using is somewhat obsolete, and you’re obviously having significant problems with it. It’s probably defective in some way. DVD burners have gotten really cheap, and there is little point in wasting time with an older burner that was unremarkable even when it was shiny and new.

With that said, two of the top things that cause problems with DVD burners, irrespective of the manufacturer, is not runing the drive in DMA mode, and having a bad IDE cable. Change the drive cable, and check in your windows settings to make sure the drive is running in DMA mode 2 or 4.


#4

Thanks for your reply. How do I check my DMA settings?


#5

Assuming your OS is on the list:

http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616/


#6

ok…all the dvds i had were dvd-rs. Just for a change I tried a dvd+r and it worked perfectly…What could be the problem. I have burnt dvd-rs before. But when i tried a dvd+r, for a change it didnt give me a “power calibration error”


#7

Please provide the brand and MID of your media. The MID can be found by following the instructions here: http://club.cdfreaks.com/580276-post3.html . Thanks in advance. :slight_smile:


#8

Ok…here is the information you required. I am pasting the details of three different disc. Two of them which gave me the Power calibration error- Sony dvd-r and moserbaer dvd-r. And lastly, and HP dvd+r which apparently worked fine

[U][B]Moserbaer[/B][/U]

Unique Disc Identifier : [DVD-R:MBI 03RG40]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Moser Baer India Ltd.]
Manufacturer ID : [MBI 03RG40]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

[U][B]Sony[/B][/U]

Unique Disc Identifier : [DVD-R:SONY16D1]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Sony Recording Media Co.]
Manufacturer ID : [SONY16D1]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

[U][B]HP[/B][/U]

Unique Disc Identifier : [DVD+R:MBIPG101-R05-001]

Disc & Book Type : [DVD+R] - [DVD+R]
Manufacturer Name : [Moser Baer India Ltd.]
Manufacturer ID : [MBIPG101]
Media Type ID : [R05]
Product Revision : [001]
Blank Disc Capacity : [2,295,104 Sectors = 4.70 GB (4.38 GiB)]
Recording Speeds : [1x-2.4x , 4x , 6x-8x , 6x-16x]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]

Yeah…It’s just like what it says in the link you provided. The HP dvd was manufactured by moserbaer

Hope this helps…


#9

Next, I must ask: at what speeds have you tried to burn the discs, and with what software?


#10

The software I used was DVD decrypter. I have even tried nero. But I got the same power calibration error. I tried writing at 2x and 4x


#11

Did you try any faster of a writing speed? Like 6x, 8x, or 12x?


#12

Actually I did not. I was under the impression that lower the speed, the safer and more efficient the burning process

If the issue is only with dvd-rs, then is it a problem? Coz I have written dvd-rs using the same writer


#13

Ok, I have been away for a while and couldnt get back sooner. I tried what you said and it hasnt worked…Is there anyway to fix this?


#14

Think it might be something wrong with the drive, I have the Optiarc one, and mines so dead, it prevents my system from even booting now!