Sony DVD RW DW-U14A problems, concerning 8x VERBATIM DVD-R.. (newbie)




I’m quite new to all this… I’ve had this recorder for months and it has never played up before. I always use DVD-Rs, ranging from expensive ones to cheap Tesco ones lol… However, I’ve recently purchased 50 Verbatim 8x DVD-Rs and they do not work :sad: It gets to 1%, and then fails…

As I am quite frustrated, and have no idea if this is something that can be fixed, or I just have to get on with life, I would greatly appreciate ANY help…

Thank you in advance,


your drive is a DRU-510A OEM. this drive is not made by liteon.
i think it’s a Ricoh…

the 8x dvd-r mediacode might be not supported by your firmware. as the drive is old, i don’t think that a firmware update can help but you can try.
here’s the newest fw for your drive:


I just posted here becasue this is the “Sony DVD Burner” section, I was unaware that I posted in the wrong place…


i don’t know if sony means only liteon rebadges…

what firmware is on your drive?
have you tried an update?

if you have the newest firmware (2.0e) you should try other media.


Hehe. That’s okay; don’t worry about it. :wink: This used to be the “LiteOn forum” until it was recently renamed to the LiteOn/Sony forum (because a lot, though not all, of Sony’s drives are made by LiteOn)… I don’t entirely agree with the decision to add Sony to the forum name precisely because of confusion that it would cause for people with non-LiteOn Sony drives, but I’m not the powers to be… But because this is really the LiteOn (and LiteOn-manufacturered Sony stuff) forum, I’ll most this to the general forum…

And yea, all that I can really suggest right now is to update the firmware, as chok0 suggested, or to use older 4x media.


First, do not directly link to TDB’s files. They don’t like that, and the link you posted produced an unauthorized referrer error. Second, stock firmwares are preferred unless the user prefers an unofficial one because unofficial ones will void the warranty. Finally, the latest is 2.0e, not 2.0d, as indicated in your first post. I edited your link to point to the firmware database instead.

Hmm. Post #5000 spent on an administrative post… oh well.


Hi guys/gals… thanks for all the help…

Just a few more questions… how do I know what firmware I currently have? When i update the firmware, is there a chance of it breaking it completely and it never working again? Is the firmware legal or illegal?



There are many different ways to find out. One way to do it is to use this tool:

When i update the firmware, is there a chance of it breaking it completely and it never working again?

Yes, there is always that chance. If something goes wrong during the firmware flash, such as a sudden loss of power or if your system decides to do something strange (like if Windows decides that particular moment would be a good time to crash), then you’ll get a misflash and a dead drive. Like the risk of being in a car accident, this risk is usually fairly small, but it is there. Following the update instructions carefully and taking precautions such as quitting programs will lower this risk.

Is the firmware legal or illegal?

The 2.0e firmware link found in the database points directly to a file residing on an official Sony tech support file server, so it is condoned/supported by Sony.


Well i ran the program you suggested… and it brought back the following results:

Apparently, I have an E: drive CD/DVD-ROM firmware version 2.2a and an F: drive DVD RW DW-U14A firmware version 1.0d. I then downloaded the 2.0e firmware, opened it and it said No Updatable drive exists. Very confused.



Hmm… “no updatable drives”, I did a search on The Firmware Page forums, and came up with this thread:

Personally, I would go with using the patched flasher created by The Dangerous Brothers (see the 5th post in the thread) and then flashing from there to 2.0e. The one caveat is that this is not a very official course of action, but it might be worth a shot.

(so I guess in retrospect, the unofficial course of action was the right one after all… oops… :o )



I risked it and applied the Dangerous Brothers’ firmware first, then the sony 2.0e firmware… it was all successful. However, my stupid Verbatims still fail after 1%… :sad:



Sorry to hear that. As it is not possible at the moment to get a media support list for the 2.0e firmware, it’s hard to determine if the problem is with the firmware lacking proper support for the media (in which case, I guess your only option is to use older 4x media, if you can still find them for sale) or if the problem is something else (dusty lens, gremlins living in the drive, etc.?).

Also, on another note, after consulting with other moderators, I think I’ll move this thread back to the LiteOn/Sony forum… the forum may be centered mostly around LiteOn-based Sony drives, but I guess that we can make a little space for the other Sony drives that otherwise don’t have a home on this forum. :wink:


Ok well, thanks for all the help. I’ve given a dvd-r to a few friends of mine, to try on their computers so I guess that will determine whether it is the dvd-rs or not…



:sad: I’m so frustrated with this…

I keep trying to burn a dvd, with the hope that it will just decide to work, but nothing :sad:

It gets to 1%, after about 30-50 seconds
The buffer level is still on 0%
Then it says “Failed” due to a “Power Calibration Error”


Oh and also, the fella that sold me them says:

“I have no doubt that the dvds you purchased are in working order and the probelm lies in your configuration ie buffers etc.”



Well, is DMA enabled?


Yup, both Primary and Secondary read “DMA if available”…



Well… in that case…

"I have no doubt that the dvds you purchased are in working order

S/he is probably right and your discs are probably just fine.

and the probelm lies in your configuration ie buffers etc."

This is the part that is probably wrong. Your drive is old, and burning 8x media on an old 4x-rated drive usually does not produce happy results (this is true for any manufacturer). Sometimes, firmware updates can fix this problem, but all that depends on how generous with the media support their engineers decided to be with the update, and it appears that 2.0e did not help. Use old 4x media if you can still find any. Otherwise, modern 16x burners are pretty cheap nowadays.


This is my first time using this site,so i hope im using it correct.
I have a sony DW-U14A (OEM),And been having problems in regards to burning films or Data, iuts just erroring out all the time,Ive always used ‘Datawrite’ discs and have had no problems at all,Ive tried all kinds yellow,Red,Greys,and all have the same effect.The one time i bought 2 packs for 25 DVD discs,these were ‘datawrite 8X DVD-R’.The one pack worked with no problem,the other pack didnt at all.I was told to try to update the firmware but theOEM version has no update.Would flashing it to DRU-510A be helpful?
I thank you for Any help or advice you could give me,and thank you for taking the time to read and help me ,


On the U14A? So are you saying that they used to work and then they stopped working? Or did you mean that they worked on another drive?

Hate to burst your bubble, but Datawrite is not a reputable brand. I don’t quite remember what codes they use, but IIRC, yellows are Princos and Reds are no-name junk from Hong Kong. I think their Greys are the exception and are acceptable, but I think their Greys are also 8x media (correct me if I’m wrong), and 8x media burning on a 4x drive can cause compatibility problems. I might be a little off on the details here, but the take-home message is that Datawrite discs are not good. That isn’t to say that they don’t have good batches, but it’s just that they’re highly variable so you’ll never be sure what you get. You might get a spindle that burns just a champ, and then the next spindle might be total crap.

It might. Or it might not. Hard to say. In cases like this, the best way to find out is to try it.


The Discs just stopped working i’D get burn errors with nero ( power calibration error)

Ill try flasing the drive,and see how that helps it out,So the datawrite discs are just ‘dodgy’,
Thankyou for taking the time to give me your input,i appreciate it very much