Sony DVD RW DW-Q30A.Help!

vbimport

#1

Hi.I was really hoping some of you guys may have experienced the same problem Iam having.Bought an Advent T9204 PC worked fine,until recently.When burning DVD’s I often get write errors.When playing back these DVD’S on my standalone player the loading seems to take a long time,and during the playback it often freezes.I have noticed that often the discs feel hot to the touch when I removed them from the recorder.I replaced the Sony Q30A recorder,under warranty,but the problem persists.I have tried many types of Media disc,Ritek,Sony etc but it occurs with all.As I said these discs will play,but the loading is very slow and it almost sounds as if the disc is tearing up the inside of my player as it tries to load it.Really hoping someone may be able to advise.Many thanks. :smiley: :smiley:


#2

Hi & welcome!

We’ll need some more facts first :slight_smile: . Put one of those discs in the Sony, cancel any autoplay, go to Start -> Programs -> Nero -> Nero Toolkit -> Nero CD-DVD Speed and click on the “Disc Quality” tab. Select 4X scan speed and hit Start. Take a break for 15 min. (disable your screensaver and don’t do anything with your PC). When finished, close the pop-up window and hit the small floppy-icon on the Nero CD-DVD Speed window to save your scan. Make sure to save it as a *.png file to reduce its size. Attach the scan here.


#3

will do ,thanks.


#4

Will post reasults.


#5

test reasults.Two burning operations on same media.






#6

OK, thanks. The first burn is out of spec and may have playback problems. The second is still within spec but shows a high amount of (correctable) errors.

  1. Time for a firmware update for your burner. Look for YYS6 on the web (YYS2 is too old).

  2. What brand are your TTG02 discs? Could be second grade media.

  3. For future scans, set Speed at 4X not Maximum (under Settings).

  4. There’s a “lead-in” issue with -R media on this burner. This could explain the long time it takes for your standalone player to open the discs. Use +R media (and set Booktype to DVD-ROM) or “crossflash” to a LiteOn 1635S (YSOY) with codeguys firmware.

And, if in doubt, just ask!


#7

Many thanks.Will try your suggestions.


#8

Many thanks,problem solved by using DVD +R media. :slight_smile:


#9

Good to hear :slight_smile: ! Keep an eye out for YYS7 firmware, it may work better with -R as well, just like the latest LiteOn versions.