Sony DVD RW DW-D22A

vbimport

#1

I’ve just bought a pack of Datasafe 16x DVD’s, unfortunatlely my DVD thinks they are full, can anybody hely? I wondered if my firmware was the problem (BYS1) but cannot find an upgrade to BYS3, any help?

Wanny


#2

Hi :slight_smile:

  1. Datasafe isn’t the best media. Download DVDIdentifier, and post the Media ID info for us!

  2. Do you get an error when you try to burn to them in say, Nero?

If so, post a Nero log :slight_smile:

Edit: And that Sony drive is a rebadged LiteOn 1633S, I believe…crossflashing it may be possible, but it would void your warranty.

Edit 2: Get BYS3 here

:slight_smile:


#3

Thanks Arachne, here’s the info

Unique Disc Identifier : [DVD-R:CMC MAG. AM3]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [CMC Magnetics Corp.]
Manufacturer ID : [CMC MAG. AM3]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

[ DVD Identifier V4.3.0 - http://DVD.Identifier.CDfreaks.com ]

I’ve updated to BYS3 but no difference

The error message is there isn’t enough space on the inserted disc, please insert a disc with sufficient space, when I go to my computer and explore the disc, it shows it as full
Wanny


#4

Not recommended with this drive.

If you can, stick to good 8x rated dvd media.


#5

I agree with chef (again…I seem to be doing this a lot lately! :bigsmile: )

CMC MAG AM3 has even been known to cause problems on some 16x drives, so I dread to imagine what your Sony is thinking about it :eek:


#6

CMC Magnetics is okay.

If you have Nero’s Disc Info dialog displayed, what does it tell you?


#7

CMC Mag is fine, as long as you use the correct speed media for your burner!

And as I said, I’ve seen a few problems with AM3s already…


#8

hi guys,

am new here too, i am actually having a similar problem with datasafe media too but 8x, hav used them fine in the past but this batch is reading as complete in dvd decrypter, and wont work with nero either, the drive doesnt spin up. its the same drive with firmware BYS1 which i have just flashed to BYS3 - when running the check it says its flashed but if i try nero info tool stil showing as BYS1 even after a restart. argggh am runnin outa space and this close to giving up and buyin a new pioneer 111 lol. i did find a link for a sony firmware for this drive but its a diff firmware bfs2 here:

http://esupport.sony.com/perl/swu-download.pl?mdl=VGCRB30&upd_id=1911&os_id=7

if u can help id be very grateful.
alternatively can u advise on a suitable media for this drive, thanks,

Ally :slight_smile:

media code is DVD-R TTH02 sorry forgot that bit :doh:


#9

Hey Ally - welcome to CDF! :slight_smile:

Ignore Nero InfoTool, sometimes it misreports things. Try downloading the newest version of CD-DVD Speed (version 4.50), and see what firmware that says you have (it should say it after the drive name at the top of the window). :slight_smile:

I’d say try Verbatim media, or at a push, Sony 8x media should do you just fine. Stay away from stuff like Memorex, they use too many manufacturers to make their discs :wink:

If you had BYS1, then flashed to BYS3, then I’d leave it at that. Depending on what CD-DVD Speed reports, you could try reflashing with BYS3 again. :slight_smile:

Good luck! :slight_smile:


#10

thanks for the fast response :bigsmile:

well i tried that and DVD_CDfirmwaredetect.exe and both say same BYS1 i will try reflashing but so far it just doesnt seem to wanna change yet when i run compare in the ltnfw it says identical to the new file confuzzled to say the least!

i appreciate all the help :bow:


#11

Hmmm, this is gonna take some serious brain-work on my part…how peculiar!

Hopefully, it’ll let you reflash, and all will be well - I’ll keep my fingers crossed! :bigsmile:


#12

lol well get ur brain in gear coz it didn’t work and its this close to goin out the window :eek:

am stickin to pioneer in future only got it coz the silver was a perfect match for my case wen i built the pc. never had firmware issues before it is strange!
suggestions welcome :smiley:


#13

I’m not sure how to proceed here, so I’m gonna have to bow out…sorry I can’t help any further! Hopefully someone else will see it and have an idea. :slight_smile:

I never had a flash go bad, or “not take”, so if that ever happened to me, I’d be here asking, too! :bigsmile:

Try different media, though…you may find they burn OK :wink:


#14

AllyB, have you tried with option “update boot code” ticked?

This is a rebadged Litey 1633, not one of the best drives to stick with. If you have the money buy a new drive (Lite-On 165P6S).

If you still wanna play around check out c0deguys firmwares. :slight_smile:


#15

i havnt tried that yet as i thought it was if the flash went bad? anyone used the alt firmware that i posted a link for ? iv had a look at the site but i will plod on

yes the older media i stil hav a few of work fine so it hasnt messed up the drive totally just doesnt seem to wanna update :confused:

cheers for the help! :slight_smile:

edit: just tried the update boot code didnt make a diff :sad:


#16

Slipping back in again, couldn’t resist ;)…if you still don’t get any joy, Codeguys make excellent firmware - I run it on two of my LiteOn drives (one retired, and one still in regular use). :slight_smile:


#17

Sorry AllyB, i didn’t pay attention. :o
Maybe this in this thread will give you some ideas. :slight_smile:

Your drive is long out of warranty, do as suggested by Arachne.

BTW AllyB, your link above was to a Sony slimline drive (laptop). Woops only advert…


#18

guys thank u so much for ur help :slight_smile:

iv managed to find a diff update to try without using the ltnfw tool and it worked great, its seeing the disk as empty and am attempting a write as we speak so far so good. \o/

thanks again, really appreciated it

Ally :smiley:


#19

Glad we could help (well, Pinto more than me :bigsmile: )…stick around! :slight_smile: