Sony DVD-RW DRU710A burning issues

vbimport

#1

Hi.
i am looking for help on my Sony DVD-RW DRU710A.

i recently attempted to burn a video i had on my HD and well right when its about to write to the DVD disc, it aborts the burning process and gives the error message “Burn process failed at 12x (16,620 KB/s)”

it does that with all the burn speeds available to be burned at. (theres 4X, 6X, 8X and 12X) and for the record, i am using Nero Burning ROM SE software.

last night a friend mentioned a possible firmware update and so i googled and found this link.
i followed the instructions in this link with the exception of disabling the DMA settings because there are no settings for me to disable in Device Manager.

those of you who actually have a look at the instructions in the link i provided, it seems like the instructions imply something about disconnecting the drive at one point and then reconnecting it…however i have never updated any devices with new firmware and so i am clueless on this.

so anyway i tried this firmware update and it gets to 100% and then gives me a “Unable to flash firmware. Please contact your vendor!”

so…does anyone have a clue as to whats going on here?
i have emailed Sony about this but no reply so far…i am hoping someone here knows something about firmware and hopefully about this problem.

other info:
Operating System : Win XP service pack2
CPU: AMD Athlon 2500+ (1.8ghz)

i will post other info if neccessary.
PLEASE HELP.


#2

Does your drive still read? What is the current firmware? What is the media code for your discs? Use CDSpeed to get it. Have you tried another burning application? Try CloneDVD and see what happens. Is your drive internal?


#3

it took me a day to figure it out but i think that the current firmware is BYX5 because when i tried using that flash program it had “updating BYX5 to BYX5” so thats probaby why the firmware download did not work.

hmm…um, what is that?
and where do i find this code?

i have CD/DVD Speed, it came in a package with the Nero programs which were part of the Sony drive and yes, the drive is internal.

i have not tried other applications since i am not savvy on burning and such.
is CloneDVD easy to use and to create DVD-movies?
i still have the problem and need hlep.

at this point, would Sony take the drive back or something for such problems or what? any idea.


#4

OK, I still need to know if your drive will read. And I need to know the Media ID. Start CDSpeed with a disc in the drive and go to the disc info tab. The code will be listed there. Is this a new install or did this drive work before? Is the jumper set correctly for slave/master and is the drive on an 80 wire cable (the mother board end will have a blue connector)? Go to Slysoft.com and download CloneDVD, free trial for 21 days; it is simple to use. Hit the center button and follow to the end.


#5

sorry for such a late reply…i was out of town for a week.
okay so heres the info you were looking for:

Media ID: Sony08D1
i have not used the drive alot at all ever since purchase.
i do remember the few times i did use it i was having some speed issues with the drive (didn’t want to burn at certain speeds) but i overcame that by burning at a slower speed.

as for the drive being connected properly, it wouldn’t show up/burn if i had it hooked up wrong, right?


#6

I would suggest that your problem is a 40 wire cable. This can cause a lot of problems related to speed. Check and see if your cable is 80 wire or not. Liteon drives need 80 wire.


#7

a quick update;

when i used the CDSpeed/DVDSpeed program i used a Sony DVD-R disc and i used the same discs (yes i tried a couple thinking maybe it was the disc itself that gave problems but i don’t thats it) when attempting to burn.

tonight i used a Maxell DVD-R and the results are pretty much the same…the drive just doesn’t want to burn period.
i have not downloaded that CloneDVD program yet…i just did not want to install a program knowing it is the drive that has the program.

any help is appreciated.
i really need some answers here…especially since i rarely ever use the drive for burning.


#8

hey thanks for the quick reply! :wink:
i just turned off the PC and checked…and well according to your previous post in this thread, the cable/wire connecting to the motherboard should have a blue connector and well…it doesn’t have a blue connector.

is there another way to find out if it is an “80 wire” ??
lets assume its not an “80 wire” then what? i gotta go to the nearest Bestbuy and purchase one? or contact Sony Canada?
for the record: the cable/wire that came with the drive looks exactly like the one in my PC…no blue connector…nothing.
shouldn’t Sony have supplied this cable/wire with the drive? just curious how it all works.

thanks for sharing your wealth of knowledge here. :bow:

edit: btw, whats the deal with this Liteon/Sony interchangableness? :stuck_out_tongue:
is it all the same company or something?


#9

Follow the link in my signature to check if DMA is enabled, it gives step by step instructions. DMA needs to be enabled on the drive for it to work properly. It will either be in Ultra DMA Mode # or PIO mode.

Lite-On has previously made alot of drives for Sony that Sony sells under their name. However, it has been made public that Lite-On is taking over Benq optical storage division, so the Lite-On/Sony love affair may be ending.

P.S. Benq has also made drives for Sony as well (i.e. the Sony DRU-810A is a Benq DW1640).


#10

okay i opened the link in your sig in a new window and followed the instructions up until the part where it says to look for "IDE ATA/ATAPI CONTROLLERS"
i found the “IDE ATA/ATAPI CONTROLLERS” in device manager but under that, i do not see/have “Primary IDE Channel” nor do i see a “Secondary IDE Channel”

so yeah, i don’t know what to do at this point regarding that link since these “Channels” do not show up in device manager.
the one thing that does show up under the “IDE ATA/ATAPI CONTROLLERS” heading is “Nvidia nforce™ IDE Controller” and when i click on properties for that, it does not have that “Advanced Settings” tab as the next image in that link shows.

i am still looking for answers here…especially ones to do with this cable/wire issue.


#11

You cannot find that Primary and Secondary entries because you are using NVIDIA IDE drivers.

What is their current state?


#12

um? i don’t understand what you are asking here.
if you’re asking what the status of the device is when i click “Properties” it says “This device is working properly”

anyway, whatever the case, i definitely have no clue how to change it so that the Primary and Secondary IDE Channels show up…help would be appreciated.


#13

Sorry, I just got off work. You should try uninstalling the Nvidia drivers and installing the Microsoft drivers. You can also check in your BIOS (hit F2) during boot-up sequence, and possibly make changes. Set it to auto if you are able to do so.

Another possiblity is that you only have 40 pin IDE cables instead of 80 pin. You can check this by opening your case and checking the cable connector on the motherboard. If it’s any color other than blue, it’s a 40 pin. Blue will be a 80 pin. If it’s a 40 pin, then it is a good idea to get an 80 pin (2, if your hard drive(s) are on a separate IDE channel.


#14

sorry for taking forever to respond but work is like that for me :frowning:
my concern here is that if i were to un-install the Nvidia drivers that my HDD would become in-accessible and i’d be forced to format without having backed up anything.

by un-installing the Nvidia driver, will my HDD function normally?
i do not want any surprises as soon as i un-install the drivers so please, anyone who has done this before, post what happened and what you did.

yesterday i went to the store and bought this 80 wire/80 pin and installed it.
i tried burning that same video and i get that same speed error even when i choose all the different speeds available to choose from.

so i guess this is that Nvidia drivers issue then.
oh well…still looking for input.
all help is appreciated.


#15

Many people have had problems with the NVidia drivers and many people have beed told to uninstall them with good results. No one has responded with anything other than this was the problem and I have not heard of any HDD problems as MS drivers will work just fine.

Get those drivers out of there. Regardless, they are trouble.


#16

will my HDD stop functioning properly if i were to un-install the Nvidia drivers?
that is my only concern about un-installing these drivers since they are for the HDD/motherboard.


#17

No. You can easily uninstall them as long as no software raids are installed.