Sony DVD RW DRU-710A - won't recognize CD

vbimport

#1

Hi guys,
I have a Sony DVD RW DRU-710A. It was working fine a few days ago.
Tried burning a cue/bin and it wouldn’t recognize CD. I’ve tried TDK, SONY, and some crap but it won’t recognize any of them. It sees DVD fine.
When I bring up the cue/bin, and select “burn” I get the error:
“No disc inserted or drive not ready, please try again”. Disc info refreshes with same error. Drive is checked to record. New firmware installed to try and fix the problem but same.
I’m using Nero Version 6-SE - Version 6.3.1.12 Sony Edition (bundled with burner).

I’ve tried most ‘obvious’ solutions (re-installed Nero, reinstalled hardware) but I’m perplexed. Any help would sure be appreciated.

Tks,

Miqq


#2

Same damn thing here, I can read and write DVD’s and quite well at that, yet no matter what cd media I use I can’t read or write it. That’s an anomaly if I ever did see one. I’ve used all versions of factory firmware, available on sony’s storage support site. The lens is spotless, to rule that out. the IDE channel is fine, cabling is new. Any ides anyone? :confused:


#3

@ maddmaxx666,

Welcome to the Forum.

Suggest reviewing the CDFreaks Rules (http://club.cdfreaks.com/f61/announcement-rules-forum-some-tips-guidelines.html) and note the comments concerning Double Posting. You have posted the same exact posting in both the CD and DVD Burners Forum and Sony Burner Forum.

You could possibly have an Upper/Lower Filter problem. Suggest reviewing the below Microsoft Knowledge Base Article ->

http://support.microsoft.com/?scid=kb%3Ben-us%3B314060&x=12&y=13

Regards,
bjkg


#4

I’m sorry about the double post, I’m using a dual boot ubuntu 9, and windows 7 system, , and getting the same issues in both. Keep in mind this problem started while I was running XP Pro on a legit licence. I’m currently using the windows 7 RC from technet, they’ve got a free 1 year licence, and the way I reinstall all the time it works for me. Unfortunately can’t run sony’s drivecheck that their tech support recommended. Until I can get around to trying it on an xp machine.

Back to the issue. I can read and write DVD’s including dual layer just fine. I can not read or write any dvd’s with my dru-710a, I have sucessfully installed the newest firmware recommended by sony.


#6

Have you tried to boot fom the 710?

Could be that the drive is damaged… maybe just replace the ide (?) cable.


#7

A new SATAII burner goes for $25 bucks CAN now… lol