Sony DVD -+RW DRU 700a can't see DVD movie media

vbimport

#1

Functionality with cd media is excellent. Tried using the drives dvd aspect for the first time last week to simply watch a DVD movie(s). Used Nero showtime, uninstalled it and tried PowerDVD, results “Insert disc” which was already in the drive. I’ve checked all the settings I know of- drive set to region 1(have tried region free software), updated drives firmware, UDMA/DMA set on secondary ide channel, drive set as master, Bios and device manager recognized cd/dvd rom, cleaned laser lens, uninstalled reinstalled the drive countless times. have tried 80 and 40 pin cables, Tried Sony’s diagnostic tool with cd media-passed(dont want to buy blank dvd media in case this drive is just plain crappy). I’ve even tried Geexbox which can’t see the drive either. Sony support is like talking to the three stooges. No help in Micro$oft knowledge base and tried other forums. I’m hoping there is an expert on this forum that can come up with somthing I havent found. I’m a technical expert with computers and I’ll entertain any wild ideas out there.
System:
Gigabyte KT600 MB
AMD athlonXP 3000
ATI Radeon x700 258mb vid card
1gb memory
W2K OS


#2

It sounds like the DVD part of the drive has gone south (it has happened to me before). Looks like you have tried everything I would have suggested. Unless someone else has another idea, I would say just buy another burner. If you live in the US, you can get them at http://www.newegg.com/ for $30-$40.