Sony DVD-Rom problems

vbimport

#1

I bought a Sony DDU-1622 dvd-rom to use for copying movies to my harddrive and then burn them with my NEC 3520a. But when I try to use dvd-shrink or DVD decryptor to copy the movie I lose a ton of data. Most movies end up only being like 500mb. If I use the burner it works fine. Any ideas why i can not copy movies to the hardrive this way?

thanks for the help.


#2

Please explain step by step what you are doing and any error messages that you receive.


#3

Ok I’ll put a movie in the dvd-rom and start dvd shrink i’ll open the disc. after it anylyzes I’ll click back-up and set it to copy to my hardrive. (usually as an .iso but i have tried both .iso and normal files) It then does its thing no errors or anything, but when it finishes it only saves about 500mb and the files are unreadable. I can do it fine using my writer as the reader just can not copy from the reader to the harddrive. It has worked but only about 10% or so of the time. I think I am going to take it back as it is porbably defective.


#4

Very odd that Shrink would not give you an error if it was unable to properly complete the operation :confused:

A few things to try for troubleshooting:

#1) Switch the positions of the NEC 3520A & the Sony DVD-ROM drive.
Test with Shrink again.

#2) Try using Nero Recode (very similar to shrink) to see if the same behavior occurs.