Sony DVD ROM DDU1615 FW GYS4

vbimport

#1

I have been trying to patch this firmware all night. I have used this patch from codeguys Sony DDU1615 (rebadged LiteOn SOHD-16P9S)
• FYS2/FYS3 - user-selectable DVD read speeds (includes stock version)
it did nothing. I then tried to create own patch using Omnipatcher 2.4.7 and LtnFW. I backed up the current firmware, created the new settings I wanted, tried to flash the drive with the newly created patch, and it just sits there and does nothing, actually LtnFW will lock up, says its programming at 100% and please wait. Nothing I do will increase the read speed of this drive, thats all I want to do. Anyway the current Firmware for this drive is GYS4, I did notice that on Codeguys site the current available firmware is FYS2/FYS3.

Again I cant even kill the drive, even tried that, what do I do next.

Thanks, be kind this is my first post:)


#2

Ah ha, I just cracked it. I used the 'new flash utility from code guys, and it works :slight_smile:


#3

Can anyone help me, I have a DDU1615 GYS4 (there’s no FW) and it’s giving me some problems. It will play a DVD, however when I try and back it up in DVD Shrink, I get an error saying:

Failed to read file “D:”

The request could not be performed because of an I/O device error.

Does anyone know what this is?


#4

oops


#5

i have the same error how did you fix it ???


#6

I was never able to fix it, I ended up using another drive I had and sending this one back :frowning:


#7

redvst it would be helpful if you explained how to do it.