Sony DVD+R

vbimport

#21

sony dvd+r burned at 4x first disk of 50 very pleased… ty to CG’s for the great firmware



#22

HP DVD640c lightscribe(BenQ) FW:ES04 @8xBurn
Sony DVD+R Media Sold @ Staples

Media Information
Region information N/A not a DVD-VIDEO
Media code/Manufacturer ID SONY D11
Media Product Revision Number 00h
Format Capacity 4.36GB(4.68GB)
Book Type DVD-ROM
Media Type DVD+R
Manufacturer Rated Speed 8.0x 11080KBps
Data area starting sector 30000h
Data area end sector 22DB1Fh
Linear Density 0.267um/bit
Track Density 0.74um/track
Number of Layers 1

                       Complete Media Code

00000000 08 02 00 00 01 0F 02 00 00 03 00 00 00 25 DB 1F …%…
00000010 00 00 00 00 00 00 00 53 4F 4E 59 00 00 00 00 44 …SONY…D
00000020 31 31 00 38 23 54 37 14 00 32 6F 00 96 6A 17 19 11.8#T7…2o…j…
00000030 0C 0C 0A 0B 01 19 1B 0B 0B 0E 0F 01 00 00 00 00 …

These Disks Refuse to Burn in my Plex P-708A at all.


#23

Where are you people getting Sony 8x+ with a Sony Media Code. All the 8x + Sony Media around me is MIJ Yuden000-T02-000. I wish I could find some Sony branded.


#24

That Sony DVD+R that comes up yuden000-t02-00 should be good, Alan. I got mine at Circuit City in the 50 pk, with MIJ on the side. That’s the same mid as the Fuji DVD+R 8x MIJ 50 pk that Best Buy sells. :wink:

Notice that most of those mids are Sony D11 from Staples and MIT (Taiwan). If they’re MIJ, they would be the yuden mid. :iagree:


#25

I would like to try some but all I san find is the MIJ Yudens. It seems all the companies are outsourcing to Taiyo Yuden, Sony, Fuji etc.


#26

Jeez, i must of been tired on those initial scans… I just realized the HP firmware has a bug with nero cd/dvdSpeed in which it only runs at 1.5x max read creating a lot less errors. And yes that D11 came from staples…


#27

NEC ND-2500A 2.F9 , 3972 MB

Burner: NEC 2500A, F/W 2F9 @ 4X
Size: 3.87GB
Scanner: LITEON 832S F/W CG5G @ 4X

SONY D11, Bought as Great Quality (GQ, from Fry’s), 8x DVD+R



#28

NEC ND-2500A 2.F9 , 4248 MB

Burner: NEC 2500A, F/W 2F9 @ 8X
Size: 4.14GB
Scanner: LITEON 832S F/W CG5G @ 4X

SONY D11, Bought as Great Quality (GQ, from Fry’s), 8x DVD+R



#29

NEC ND-3500A 2.TD , 4298 MB

Burner: NEC 3500A, F/W 2TD @ 8X
Size: 4.17GB
Scanner: LITEON 832S F/W CG5G @ 4X

SONY D11, Bought as Great Quality (GQ, from Fry’s), 8x DVD+R



#30

BenQ DW1640 BSLB , 4304 MB

Well first burn of this media on the 1640 burnt at 8x WOPC off (first time trying it off pleasant results)



#31

@ accat13:

That’s an excellent burn for that media. :slight_smile:


#32

BenQ DW1640 BSLB , 4430 MB

Sold at Frys as GQ 8X DVD+R, $12.50 for a spindle of 50 this weekend. Burnt at 8x on a Benq 1640, WOPC on, Solidburn on, Overspeed on.



#33

BenQ DW1640 BSLB , 4310 MB

Nice results continue burnt at 12x wopc off.The overspeed didn’t seem to hurt now I’m tempted to push for my first 16x burn hmm scan didn’t want to attach so I will try this http://club.cdfreaks.com/attachment.php?attachmentid=44455&stc=1


#34

BenQ DW1640 BSLB , 4187 MB

well here’s the 16 x burn wopc off ,wish i hadn’t burned most of these sony’s on my liteon 812@832 The benq seems to like them…time for burn 6.01(not full disc and not sub 6 min o-well…still good quality though



#35

BenQ DW1640 BSLB , 4476 MB

Hello,

quite new to dvd burning (only a couple of month and have not burnt that many discs.) This is a D11 I’ve burned in my BenQ 1640 BSLB, WOPC on, SolidBurn on, Overspeed on

Unluckily I burned it at 16x by mistake, PO is over the threshold… yet this disc seems to be working perfectly in my home DivX player (Pioneer 470).

Can I trust a disc like this or is it best scrapped?



#36

Oldboy - scrap that one. All those PIFs and PO failures - I wouldn’t trust that disk. Burn another one at lower speed.


#37

BenQ DW1640 BSLB , 4475 MB

There is something wrong here… This is another D11 I bought at the same store

This one was burnt at 8x, Solidburn On, WOPC Off, OverSpeed Off - Same BenQ 1640.

They are Sony-branded, “made in Austria”, jewel box DVDs. Turning off WOPC actually made things worse, the second scan has more errors than the first one :disagree:



#38

@oldboy

Are your D11 under the SONY or some other’s brand name?


#39

Well oldboy try wopc off ,solid burn off and overspeed off.(almost forgot select clean the eeprom in solidburn) Also disconnect from the internet,turn off the firewall and antivirus.Do not multi-task.Then try another scan and see if the results are different.Good Luck…


#40

Yes they are Sony-branded, “made in Austria”, jewel box DVDs. Turning off WOPC actually made things worse, the second scan has more errors than the first one :disagree:

The drive seems to be scanning well: a CMC E01 I made back in september showed no problems.

I bought only three of these D11s to try em out, so I have one left: but before I try it, I will do another burn on a CMC E01 to see whether the drive exhibits the same problem with a different brand.