Sony DVD player does not play DVD copy

I have a Sony DVD 300 disc changer (CX-860 series) and am having problems playing a copied DVD disc. What happens is the menu shows up fine and all the special features work, however when I click on the play movie option it will only play about 5 seconds of video and skip to the next chapter. I am using DVD decrypter to create the image on my hard drive, then I use DVD shrink to burn the disc. Not all discs have this problem but about 10% of the movies I have copied act this way.

The interesting thing here is that this disc does not play on my Sony DVD player but it plays fine on my Apex, RCA and Panasonic players, this problem seems only to happen on a sony. I can take the disc and play it in my computer with no problems. I also have made copies for one of my friends and his Sony DVD player and Sony DVD Recorder do the same thing, but his Tochiba plays the disc fine.

Does anybody know what is going on with the sony? I have used Ritek 4X media, TDK media they both act the same.

Update

I am still having problems with the Sony but I have tried the following with no results.

  • make Sony player multi-region
  • use dvd cloner II, version 2.35 instead of dvd decrypter/dvd shrink
  • use 1 click dvd
  • use anydvd with dvd decrypter (dvd decryper protection disabled)

The sony still seems to have a problem. BTW I got my hands on a phillips dvd player and it didn’t have any problems playing the disc.

You can try to:

  • use DVD+R and bitset to DVD-ROM
  • use DVD-R

if that doesn’t work then it won’t playback DVD±Rs. It’s an 4 years old player and it’s known that Sony older players are sensitive and won’t playback DVD±Rs (and CDRs).

I will give it a try and see whats going on. I am not sure how to set the bitsetting of my recorder, but I will do a search to see what I can find.

The funny thing about this problem is that I have a Phillips DVR-75 stand alone recorder that I used DVD+R’s in over the last few years and the sony plays all of my recorded discs with no problems. The problem is with the Phillips recorder you only get the main movie, no menus, special features, ect… I took one of the movies that skips around on the sony and used the Phillips to record a DVD+R disc and it played fine.

The only time I have this strange problem with the Sony is when I use the PC to make a copy of a movie and it only happens on the Sony. My Apex is about 7 years old now and it has no problems. The Panasonic player is pretty new and it also does not have a problem.

ok,
I did a search and found out about the bitsetting and the buffalo software and also downloaded the Nero Info and Nero speed test tool. I first ran the nero info and made sure that it reported the correct drive, Nero reported the following:

Pioneer DVR-109
Firmware: 1.57

Everything looked good so I ran the buffalo version 8.57 and when I did the software reported it could not find the source. Any ideas? am I running the right software for the DVR-109?

Problem Solved!!!

Switched over to DVDFAB and the movies now play in the Sony. I still think DVD decrypter and DVD shrink are good tools but with newer DVD’s coming out it doesnt really surprise me that there were problems making backups of the discs. DVDFAB did a fine job in making backup copies.