Sony DVD DRU-500a not recognizing blank media

vbimport

#1

I am using DVD Shrink with DVD Decrypter to burn DVDs. Has worked in past but now…no. Upgraded firmware to 2.1a. Tried Memorex, Verbatum, and Sony media. Drive is found in Device mangr, Roxio, DVD stuff, but not the media, says “incompatible”.
Am using XP Pro with 2 on machine with AMD Athlon XP 1600+, 512 memory.
HELP!! :bow:


#2

It might be time to replace the drive.


#3

reflash with the original firmware and see if that cures the problem. You might have downloaded a firmware hack thats not quite compatable with your drive. If it does cure the read problem then look or a another update from a different source

                                                 Dominator2

READING is knowledge
KNOWLEDGE is power
POWER is absolute :cool: :iagree:


#4

dhc- bad timing for buying a new drive, have too many kids to buy for.
Dom- tried reflashing with and without DMA enabled…no good. Would like to get firmware upgrade 2.0f but can’t find it. Can you help?
Merry Christmas.


#5

Got firmware 2.0f but cannot install over 2.1a. Drive will not recognize anything, blank or written, CD or DVD. I’m having fun now…