Sony DRX810UL Questions

I just bought this drive to replace what I beleive to be a failing Pioneer drive (I was getting skipping from beginning to end) of my discs with the ocassional good burn using 2 different media’s. So I bought the new Sony drive (hooked up USB) to my Dell DIM. 2400 256 RAM, Windows XP Home Service Pack 2 but I’m still having problems with skipping. Not as severe as what was occuring with my Pioneer but there are still skipping issues. My first burn with Sony failed and DVD cloner asked me if I wanted to try again, which I did. The second go around it got to like 99 percent and said the burn failed but when I tried the DVD, it played perfectly, no skips at all. The first failed disc you could visually see it failed (only half the disc was burned and looked funky). Now I burned a couple since then and one skips in 3 spots, another skips or freezes for a second in about 6 spots and another is error free. So what’s going on??? First my Pioneer was working great and than start skipping like mad with only a few good burns and now this one is skipping (not as badly but still doing it) with burn failures that AREN’T really failures (a perfect skip-free copy) when Cloner said it failed at the 99 percent mark. At this point I don’t know what to think. I reset my Secondary IDE so it’s in ultra DMA2, I exited my Mcafee (even though device manager shows it running in the background still) and to be honest I never disabled it before when the Pioneer was working properly and the burns were all good, so it doesn’t seem likely to be the issue. So I’m at a loss here. The media is a US Media and DVDInfoPro shows it’s one of the cheaper ones but it’s the same media I’ve usde since day 1 with the old pioneer and it worked fine (as well as the fact that I was halfway through this particular spool before the Pioneer started acting up. The Pioneer was a 8X and the Sony is a 16X. So any thoughts on what could be causing the problem would be greatly appreciated. The media has all be 8 X 4.7 GB

Issues such as this start with the quality of the DVD media, burn speed, multitasking during burn, programs used, out of date firmware and USB connections. Suggest connecting the burner by firewire, updating your firmware if needed (2.0e ), use Ty or Verbs, burn at 1/2 the rated disc speed, disconnect from the internet and run no other programs while burning, and use a good ripping/burning program. I have burned many discs, flawlessly, with my 810UL.

Hi :slight_smile:
Not only do as bilbo65 suggests. But check out alan1476 & some of his posts. He has the same drive, but crossflashed to a BenQ 164B.

Lin731, DRX810UL is a good drive, no need to flash with non-“Sony” firmware the first you do as suggested above. You warranty will be voided, making a replacement (if necessary) impossible.

You have the same problem with your new drive as the old one. Most probably the discs (media) you are using are faulty. You said you have a spindle of these disc, and I can tell you, even in a very same spindle discs can vary in quality one from another.

Best to do is to try the very same burn but with other discs, like Verbatim, Maxell or Taiyo Yuden. Keep us posted. :wink:

Hey guys, thanks for the tips. A couple questions if ya will. What types of programs might cause issues with the burning process? As I said, I exited McAfee but I still show it in my device manager. In all I typically show 42 processes going on from programs running in the background and Microsoft apps. I don’t try to burn while I’m online, so I’m not running anything else actively while trying to burn (aka…no multitasking or working in programs while I burn). On the issue of write speed, this blankety blank DVD Cloner program (decrypts, compresses and burns) is basically a one click deal and doesn’t allow me to adjust my write speed manually. Now I’ve had no problems with this program in the past (used it for over a year) until the Sony Arcoss protection issue. On running the Sony version of Firewire, this Dell doesn’t come with the proper hookup (hense why I’m running it through the USB instead). Right now I’m kinda cash strapped to buy new software or an adapter. I really couldn’t afford to have to buy a new drive. I DO have Nero (came with the Sony Drive and I know it allows you to set your burn speed) but I don’t know how or if it can be used in conjunction with the DVD Cloner program or not. Plus with the Pioneer, it had gone all the way into PIO mode (discovered that when trying to figure out the Pioneer problem) so it wasn’t exactly burning at breakneck speed lol. Don’t worry about me voiding my warranty, I have NO intention of doing that on a brand new drive, plus this has 2 years AFTER Sony’s waranty where if it breaks, the insurer sends me a check for what I paid for the drive. Does anyone know if Sony does have a fireware update for this model and how do I do a frimware update, I’ve never done one. Sorry to sound so ignorant here but up until these problems, I never needed to learn any of this stuff, it was a one click, easy cheesy process.

You’ll find firmware and instruction here. Read before flash and it will be a “easy cheesy process”. :slight_smile:

BTW, what’s the MediaID of your discs.

Thanks Pinto! As to media type, it’s cheapo, I checked it about a month back with DvdInfoPro and if I’m not mistaken it was TYG02, same media I’ve been burning consistantly with for over a year. The other media type I never checked and I don’t have anymore of them but I’m certain it was cheap media too. At first I thought it was the media but started to reconsider when I’d get good burns and bad burns with both. From what I found before the TYG0 is not highly regarded, I can only say until recently I’d backed up ALOT of my collection consistantly with this media. I may have had 4 burn failures out of 100 backups and the disc I was copying was in poor condition (hense why I was trying to back it up before the kids totally wrecked them!)

TYG02 (Taiyo Yuden -R) is NOT cheap media, the prices may be cheaper now considering it’s only 8x-rated, but the quality is still good.

I’ll have to pop in one again, I may have listed the wrong one because it seemed to me that when I checked it’s rating, it didn’t score highly.

Okay, I used nero tools to run some scans on one of the discs that skips and the surface scan showed all green, no bad sectors. The media is in fact TYG02, which users at another site has listed as not being that great a media anymore but which I’ve always had good sucess with. So here’s what nero scans showed, maybe you guys can explain what it all means and if it indicates what the problem might be (as media doesn’t appear to be the issue.

Seek Times

Random 100 ms
1/3 114 ms
Full 168 ms

CPU Usage

1X 8 %
2X 16 %
4X 57 %
8X n/a

Interface

Burst Rate 21125 KB/sec

Spin Up/Down Times

Spin Up Time 3.09 sec
Spin Down Time 1.88 sec

Load/Eject Times

Load Time 1.38 sec
Eject Time 2.07 sec
Recognition Time 14.43 sec

Log

Time Elapsed Action
[11:37:25] Starting Transfer Rate Test
[11:44:22] 6:56 Speed:3-4 X P-CAV (10.07 X average)
[11:44:22] Starting Seek Times Test
[11:44:32] Random Seek: 100 ms
[11:44:43] 1/3 Seek: 114 ms
[11:45:00] 0:39 Full Seek: 168 ms
[11:45:00] Starting CPU Usage Test
[11:45:15] CPU usage at 1X: 8 %
[11:45:31] CPU usage at 2X: 16 %
[11:45:51] CPU usage at 4X: 57 %
[11:46:27] 1:27 CPU usage at 8X: n/a
[11:46:27] Starting Burst Rate Test
[11:46:29] 0:02 Interface burst rate: 21 MB/sec (21125 KB/sec)
[11:46:29] Starting Spin-Up/Down Test
[11:46:33] Spin-up time: 3.09 seconds
[11:46:45] 0:16 Spin-down time: 1.88 seconds
[11:46:45] Starting Load/Eject Test
[11:46:47] Eject time: 2.07 seconds
[11:46:49] Load time: 1.38 seconds
[11:47:03] 0:18 Recognition time: 14.43 seconds

Since the 810A is actually a BenQ 1640, try scanning at 8x maximum from Disc Quality Test. Where did you get the TYG02 from? Can you see any artifacts at the outer edges on the backside of the disc(s)?

KTL, What am I looking for in scanning again at 8X speed? What can you tell me about the Nero results I’ve posted because in all honesty, it’s Greek to me. I got the discs from cdrom2go in bulk bundles of 50. What do you mean by artifacts on the backside (the non burn side or the burn side)? The burn side looks fine, no streaking or uneven tone, no spots or dimples on the burn side. Is there something in particular that you want me to look for on the disc?

Hi :slight_smile:
Your problem in terms of scans shown so far (transfer rate test). Tells us that it runs out steam (can’t support 16x). 12x max is about right going from the burst rate.
The skipping/freezing could be speed related. Try burning @ a lower speed.

Would this running out of steam cause skipping issues though? Given that my Pioneer, also an external was only an 8X write drive and the skipping was occuring on that one too, just worse. I wish I could slow down the burn speed but DVD Cloner has zero options for changing the burn speed and I don’t know how to use it to decrypt and shrink and then use nero to burn it.

If you scan at 8x, the number of PI errors “should” decrease. Yes, it’s a lot of information to take in at once, but with some time, you will be able to absorb it. :slight_smile: But don’t take it to heart what the scan results show, the ultimate test is whether it plays in your home player or not.

The artifacts I was referring to are some spots near the outer edges on the back (data) side. I’ve noticed them on the TYG02 batch I have, and once the burn/scan goes into that region, the disc can’t be guaranteed to be good.

You can still find Shrink and it does have a checkbox link to burn using Nero once it finishes. I don’t think the Sony firmware supports overspeeding on TYG02 (8x media), so it should only burn at 8x. As zebadee pointed out, the burst rate is not fast enough to support 16x burn and/or read speeds, but I would think that it should level off instead of dipping lower and lower, which indicates that area wasn’t burned well.

Hi :slight_smile:
The problem here is that although the result is the same. There may well be different reasons why the Pioneer gave these results compared to the Sony. As KTL points you are recording @8x with your media anyway.(As all my media is 16x, I tend to forget about 8x).
Are you using USB or Firewire as the Sony gives these options.
Edit:
If/when you have the time check out this.

So are you referring to the graph from nero and how it tails off lower and lower at the end of the burn? Now would that be the end of the disc/end of the movie? So I should run the disc quality test and set it for 8X speed and see if the PI errors fall and if they do fall, that indicates the read/write speed is too high?

Hi :slight_smile:
Sorry I didn’t make it clear. No the problems of skipping/freezing was what I was referring to.
Regarding scans you could have a seemingly good scan that has problems when playing back. Just like you could have a poor scan that plays perfectly.
For the lowdown on scanning take a look here, If this is too much to take now. Just post a disc quality scan so that we can see it.
If you don’t know how to do this, just ask.

Might I remind you all that the 810A on its stock Sony firmware doesn’t scan (quality scan). It scans at 1x, if anything, and isn’t reliable for showing true PIF errors (it will show none on almost the worst disc due to lack of support and 1x read speed). In other words, scanning is essentially disabled in these firmwares, IIRC. A transfer rate test at 8x as suggested above would be the better option here, IMHO.

I can assure you that even if your external doesnt want to burn at 16x it CAN. I took my drx-800ul which wouldnt burn at 16 when connected to my laptop, to a friends house, connected it to his desktop and it reached 16x fine.