Sony DRX 810UL-T stops spinning while writting

vbimport

#1

I tried using that drive to burn an mp3 DVD last night. I used a USB connection to the PC and the write speed was set at 16x. When about 21% was done, the drive stopped spinning and no alert/notification is shown in the Nero software window. I could eject the DVD but it’s unreadable. I tried again and the exact same thing happened. Has anyone seen this before? I suspect a hardware prob. :frowning:


#2

try a slower write speed? What branded dvd’s were you using? You arent connected to a laptop are you by any chance?


#3

I don’t know the brand, I got them from someone. I know they are single layer. And it was connected to a PC not laptop. I’ll try again with slower speed tonight.


#4

Try a slower speed, also, go to http://www.cdspeed2000.com/ and download the latest cd/dvd speed utility for windows. With that you can run a ‘benchmark test’ and see save the report to this web page so we can see whats happening. Whether the dvd writer is suffering from a bad burst rate or w.e.

Also, how long did it take to write the disc at 16x?


#5

Hello!
I tried it at 4x and was able to make it work with no problem. I guess setting it at 16x caused the problem. Thank you for all the help!