Sony DRX-710UL Problem, Drive wont write

vbimport

#1

I have no clue what I’m doing either when it comes to burning DVDs.
I just got an External DVD /CD Rewritable Drive.
A Sony DRX-710UL.
I already have withing my computer, a CD-Writer & Dvd rom.
I’m running Windows XP,Hp pavillion 520n
1.3 GHZ Intel Celeron Processor

512 MB SDRAM memory

60 GB Ultra DMA hard drive

No service packs.
The software that came with the Sony is Nero 6
Well, The drive can read disks, but cant write.
Now, I’ve tried it using NERO, & Tried it using Windows CD writing wizard(It dosent recogonize the sony dvd writer)
My computer shows the drive ok, & sees it.
I have tried using DVD + RW disks and DVD-R
I also tried to use RECORD NOW software to burn something and nothing.
Windows Writing wizard tells me to put in a Writable disk.
Record now says pretty much the came thing.
Nero STARTS the burning process & halfway thru it tells me that it cant finish, there was a problem.
I’ve tried burning just DATA files & come up with the same problem.
Went To sony to try to troubleshoot the problem & they were no help!!
I figure before I return this sucker(its worthless if I cant use it) I’d try to find out what I might be doing wrong,and If theres anyone who can help. :frowning:


#2

I have the same burner, and ran into similar problems. I tried everything, but in the end I got it to work by using USB instead of FireWire. Try that. USB 1.1 will burn very slow, so if you have 2.0 by all means take advantage of it.

Also, you may try a few of these:

  • update the firmware. The newest one is BYX2.
  • update your Nero software.
  • check your ASPI drivers. If they are corrupted, you may want to d/l new ones.

#3

Hi, thanks so much for the help.
Giving up & taking it back to Circut City.
I have usb1.1
The newest firm ware, & the newest Nero software.
It did nothing!
I have been to another site & found that there have been many problems with burning dvds with the external drives.
Had I known this I never would have gone for it.
Thanks, & Happy New Year!!


#4

I’m having the same problems here. I really dont want to have to take this drive back as I got it as a present. I bought some philips dvd-r for it and the drive keeps telling me that the disk is not writeable. Any suggestions? :sad:


#5

I just got one of these burners 1/2 price off eBay the other day and it has worked perfect for me…bought some HP dvd+r discs and I’ve been using dvd shrink then burning the image with dvd decrypter

woot 1st post :cool:


#6

are you talking about making copies or a compolation?


#7

copies