Sony DRU840A DVD+R DL Problems

vbimport

#1

First off - hello to all. I came across this forum when I was searching to solve a problem with my relatively new Sony DRU840A drive. It has been working great for awhile both reading and writing discs until I tried to burn a dual layer disc.

After reading lots and lots of ideas, etc, I still haven’t been able to figure out the problem. Here’s what I know: Using the Nero InfoTool I have the SS00 firmware and with no disc in the drive it states a 40x read and 40x write capability. Many other capabilities are checked, including DVD+R DL (which is what I’m trying to get to work). I’m using Philips brand DVD+R DL discs. I tried burning several using DVD Decrypter (yes, the ‘old’ version) and after 20 minutes I would get a ‘boundary information’ type error. Then after researching I got the ImgBurn software and it still failed, although right now I don’t remember the exact error I was getting. I’m using an 80-wire cable and therefore UDMA4.

One last clue. Whenever I use the Nero InfoTool and put in a disc other than the dvd+r dl’s the infotool correctly states everything about that disc. When I put the dl’s in, the ‘write speed’ on the ‘drive’ tab is grayed out and the ‘supported speeds’ on the ‘disc’ tab is blank.

One of the times while trying to burn on a dl that took forever we lost power (I had already had a couple of failures before that happened) - is it possible that reflashing the ss00 firmware is needed?? Or is the philips discs a problem?? Thanks in advance for any and all help and I’ll be glad to provide needed information that I’ve not given in this message.


#2

Hi and Welcome!

please try Verbatim DL discs (preferably those “Made in Singapore”). Verbatim are the only “peace of mind” DL discs at the moment.

Michael


#3

Update:

First, I bought some Verbatim DL’s (from Singapore) and when I popped one in, the InfoTool was able to display the available write speeds - so this seemed like the solution. When I tried to burn them though I ran into the same problems, using both Nero and ImgBurn.

I then was able to find on these forums the SS01 firmware for this burner and then flashed the drive with this. And I’ve had two successful burns since- one with a Verbatim disc and even one with a Philips disc. It looks like something was haywire with the SS00 firmware that was on the drive and putting the SS01 on it solved it. I have not done any other types of burns (DVD+R, R/W, etc) to see if putting the SS01 on the drive caused any other problems, but I’m ‘assuming’ it didn’t…

Maybe this will help someone in the future with similar problems…


#4

Hi,

glad you got your problem solved. I haven’t thought of the firmware update :o

Michael


#5

Well… Im afraid that wont help me. I have the newest firmware that came with it, and ive got a different kind of problem. Yes im using HIGH quality dvds. TYG02, sometimes verbies. However mines going in the garbage after it rips me a few discs. it still reads like mad. It burns a visible flaw into the disc. Expecially when I use nero and simultaneous burn, oddly.