Sony DRU810A DVD Burn Problem

vbimport

#1

Hi everyone,

I’m really stuck with this burner. I just got this burner and am trying to burn 300 mb files onto a data DVD. I’m using HP DVD+R 8x CDs. Halfway through the burn the burner just stops working. Eventually nero comes back with an error. I’ve tried this many times. Out of 10 lost DVDs 1 worked with burning the videos.

I’ve attached the log. I can make music cd’s (non-DVD). I’m using a Sony DRU810A that I got about 1 week ago.

Thanks for your help,
George


#2

my dru-810a burner wasn’t burning correctly for a while as well. the only media it would burn correcty for videos are verbatims. i upgraded the firmware to 1.0e and it still didn’t fix it and i was kind of running out of ideas until i decided to remove my nero 7, cleaned all the registry files and folders in program and common files folder and installed the Nero that came with the Burner. From then on, i could burn dvd movies on media brands like, ritek, maxell(cmc), hp(phillips), verbatim and etc… try it and see if it’ll fix it then if you want to stick with nero7, remove the old version and clean everything again before installing the latest version. also, upgrade your burner’s firmware.

http://sony.storagesupport.com/dvdrw/dru810adwn.htm


#3

Thanks for the great advice – can you quickly let me know how you cleaned your registry?

Thanks again,
George


#4

#5

i was busy for a bit [B]papayiya[/B], anyway, the fastest way to completely remove or clean ahead/nero related files and registry entries is with that Nero Clean Tool ala42 posted. anyway, this is how i do it manually:

  1. remove via “add/remove” programs
  2. delete the folders “Nero” (and or “Ahead” if it exist) from this directory “C:\Program Files\Nero” and “C:\Program Files\CommonFiles\Nero”
  3. open registry editor and delete “ahead” and “nero” entries in the following;
    HKEY_CURRENT_USER\Software
    HKEY_LOCAL_MACHINE\Software

That’s it then reboot again. Just be carefull not to delete anything else from the registry editor because things could get screwed up. :wink:


#6

I had no problems burning movies or data but I went against my judgment of if it’s not broke don’t fix it thanks for the driver update. I may need to come in here more often. I’m usuall in the anydvd forum. :bow:


#7

i’m new here actually and i just wanna share anything i can to hopefully help others. by the way, i use DVD Region+CSS free when i have to and use DVDFab Express/Platinum when there are times i feel like going to jail. :slight_smile: i got those applications with a (cough) “discount”. :wink:


#8

I had a same problem with dru810A…I did the way that bbc7 showed…many times… but the burn problem still existing…and I had lost 25 DVD type R- DVD5 . Ĩm very dissapointed…can anyone give a solution? Thanks


#9

I was using my burner externally (in an enclosure).
The problem ended up being really ridic – make sure your burner is set as a slave when inside the enclosure – that fixed the problem for me.