Sony DRU710As Not Working Together =(

vbimport

#1

I bought two of these Sony DRU710A models last year to be put on two different computers, which worked out exceptionally. While they were seperated they were working fine. I eventually put them into one computer because the other one broke down. So I try to plug them in together, to find out that windows cannot load thier drivers. According to the device manager “Windows cannot load the device driver for this hardware because there is a duplicate device already running in the system. (Code 42).” Howeveer, when I start up my computer and go into the Bios my Bios tells me that there are two if these drives in the Primary IDE one is Master and the other is Slave, which is good. But the only time when these DVD-RW drive will run is when only one of them is plugged in by itself. I’ve tested this on both drives and they both work, just in a seperate manner. So I call tech support and they tell me to update the firmware seperately which is what I do, both updated but still have the same problem. So I was wondering if there is a solution to this problem. These are great drives and I want to be able to use them to thier full potential.


#2

Hi,

you should try different firmware versions for the different drives. So Windows can see different drives.
Master/Slave jumpers are set correctly?

Michael


#3

alright thx for the suggestion mike


#4

i dont know where to get the older firmware… checked the sony website and they have only the new ones… i have both the firmware versions installed


#5

http://support.microsoft.com/kb/310123#E03E0ACAAA


#6

thx man it works now woot!!!