SONY DRU700 used to work,not anymore

vbimport

#1

Hi guys!Just joined , so hi to all.I did a bit of searching b4 posting but I wasn’t able to find a solution suitable to my troubles even if there are few that seem to be quite similar but in fact they aren’t.So if I missed the correct one, I apologise and please don’t flame me!!!

I’m facing what it seems a huge problem.
A couple of days ago I needed to backup a Multimedia course made by 3 dvd’s CSS protected.I then used Anydvd (latest) along with Clone dvd to burn Mirror printable DL dvds I found on the Ebay.
Everything worked fine till I had to backup the third disc…matter of fact Either the Sony DRU700a or the TDK dvdrw880n both installed on the same ide port on my primary pc were not able to read the original 3rd disc.I thought that it might have been dirty and I carefully cleaned it ( no scratches )…no way…I then put the same disc into the combo drive of my secondary PC which is a samsung sm332b and it almost instantly started playing…I was eventually able to backup the disc trough the LAN and that solved the backup problem.As my primary pc has a freshly installed WinXP pro I didn’t have any DVD player software installed to check if the copied disc would have worked properly…I then installed power dvd 6 and windvd 7 platinum and things went even worse!I have been able to play backup dvds on power dvd 6…windvd 7 platinum doesn’t even recognise original discs…after removing every software concerning dvd movies ( play and burn ) and the codecpack I installed (klcodec271s) now I am totally stuck.Both drives ( sony and Tdk are not able to recognise any dvd disc ,while of course cds work just fine )…Both drives have the latest firmware…According to my small experience it seems to me to be a codec conflict,but even after removing everything from the pc dvd discs were not detected by Explorer! After reinstalling all but Windvd 7 and trying after every software/codec install I still got the same problem and now power DVD tells me “no disc in drive” message…
I really hope that someone can offer me a good solution because on my side I only see a clean reinstall over the horizon! Please Help!!!