Sony DRU500AX and NT

vbimport

#1

Hi Folks

Can the Sony DRU500AX run under Windows NT 4.0?

Best Regards

Nick Ryan


#2

No Replies!

Does anyone know the answer?

Cheers


#3

I don’t see any reason why it shouldn’t run under NT… although Sony doesn’t mention any compatibility with NT, it’s just an ATAPI device.

If you have SP3 (or higher) for NT4 installed, NT4 should support UDMA mode… so no problem there!


#4

Thanks

I’ll give it a whirl!!

It seems most authoring software is not NT compatible though, so I guess i’ll have to wipe a machine and install 2000

Cheers

Nick