Sony DRU500A(X) will not burn CDs

vbimport

#1

After upgrading my firmware to 2.0e, my Sony will not burn CDs with either EasyCD Creator or the latest version of Nero. It burns the first track of a music CD then just does nothing until I either cancel it or hard reset the computer. I occasionally have to reset the puter because the drive door will not open. After doing this and rebooting, the Burner is not found until I reboot again. Has anyone experienced this before and if so, what did you do about it. The drive seems to work OK with DVD+RW disks. Should I reflash back to the previous firmware???:bigsmile:


#2

Rombus,

I also have the Sony DRUAX with the 2.0e firmware flashed a few days ago.

I just finished burning both a Fujifilm 80 min audio, and a Verbatim Data Life Plus 80 min 32x rated CD-R.

One was using CloneCD, and other was with Nero. I listened to both, and had no problems either burning, or with the quality of playing.

Hearing about your freezing/reboot issue, and you mentioning both programs…my guess is that you do not know that you cannot have both Nero and Roxio installed at the same time. I think it is the Roxio DirectCD that is the main issue.

I used roxio’s version 4 & 5 mainly because I was a newbie, and Nero was not as user friendly…but once you graduate and spend a little more time understanding how to use Nero, it is absolutely insane to ever use Roxio again. The speed, power, flexibility of Nero is 1,000 times better than Roxio ever was.

But hey, that’s also why there is AOL for people who don’t want to learn anything about computers or the internet, and who don’t mind having their operating system raped and their extra $$$ AOL account also used for various marketing and promotion targets & spyware.

Bottom line, uninstall the Roxio…and your 2.0e firmware will be fine…oh and don’t do ANYTHING on the PC while you are burning CD’s or DVD’s, unless you have a mega-CPU-RAM system.


#3

I completely agree with Rombus…:slight_smile: :slight_smile: :slight_smile:


#4

If you agree with him, and are also using both programs, then you should read my post as well. It is not a problem with the firmware when you are running two conflicting packet writing CD/DVD burning programs (Nero and Roxio). By the way, this detail is well described and spelled out as an installation warning.


#5

PCStuff, thanks for the reply. I should have mentioned that I don’t have both programs running on the same OS. I am experience at using both programs and generally know my way around this type of issue. I am using XP pro with up to date system software (read ASPI drivers) and tried using using EZCD Platnium after trying and uninstalling Nero (cleaned the Registry as well). I usually use Nero and CDClone or Discjuggler. I have tried different programs with and without other similar software loaded and have come to the conclusion that it must be the drive or firmware because DVD burning is not a problem.

Anyone help or should I just flash back, and is it possible to do so.:confused:


#6

Sorry Rombus, I didn’t mean to be patronizing…the problem with posting on forums where you can’t have an intelligent dialogue.

I am still thinking it is something other than the firmware since I know 6 friends using the “e” upgrade that I have since asked about burning CD’s and all of them are able to. They are all using medium to high quality CD-R media. Could that be the issue? Did you try to burn at a slower rate (8x/12x)?

It is certainly no big deal to flash back to the prior firmware and see if the same media, same speed burning the CD-R now works…there are just so many issues that go into a failed burn as I have discussed before.


#7

PC Stuff is correct,I had to revert to the 1.0d firmware to enable the Sony to burn 4x media,at that speed. You would think that the latest firmware would solve ALL known problems,especially,since besides the dual format capability,the ability to write at 4x was really a big selling point. But the issue with Nero,and Roxio is well documented,and personally experienced by yours truly. It’s almost like they’re fighting for supremacy inside your PC tower…:a


#8

LOL…yeah it is like that. I loved using Roxio 4 & 5, mainly because I found all the settings confusing, and documentation lacking with Nero…but if you spend the time with it, there is just no comparison to Roxio.

I looked at the roxio 6 version that a friend was running, and IMHO, it is a much worse, more limited settings version yet…but they are like the AOL of these programs, and most people don’t have the interest or background to use more technical programs.

I have to laugh when someone asked me recently on Teamspeak-2 about how to open a zip file. He was an AOL user, and had no idea what to do with it. Most of them don’t even have “Winblows” Explorer show known file extension types, or show hidden files, so he didn’t even know there was a difference between an .exe and .zip file as far as installing.

Setting up a router…OMG…fahgeddaboudit. It takes time and interest to find out about all the nuances of computers.


#9

Yeah,and if you’re not REALLY interested,you might as well give it up… :bigsmile:


#10

Thanks Guys, I will try other brands of CDRs to see if this helps. Don’t really want to flash back unless there is no other option. :slight_smile:


#11

but it’s not a big deal to flash back or forward. just make sure you have your rig plugged into a UPS in case of power failure, and don’t do anything else on the PC while flashing. close AV/Firewall, internet connection.


#12

Found the problem: a program I loaded to checkout changed some of the ASPI files to version 4.71 therefore my ASPI layer was essentially corrupted. I reloaded version 4.6 and all works a treat. Thanks to all.:bigsmile: :cool:


#13

GREAT!


#14

I have the same Problem
so far I have tried 5 different firmware updates
I have tried various writing programs (each one alone after a fresh install of Win XP with SP1)
The software that comes with the drive (which I upgraded to the full version of Veritas Record now Max) works for me on Cd-r’s but I can’t write X-Box Iso files with it correctly.
I have tried Alcohol 120%, Clone CD, Nero, Record Now Max, etc… just to name a few (each one alone after a fresh install of Win XP with SP1) and sometimes the Cd will burn sometimes not. I seem to be able to burn iso images with Nero no Problem on CD-r Also I can’t seem to burn DVD-R or DVD-RW disks using Nero. But I have burnt over 300 Samsung beall DVD+R disks and Over 150 Verbatim DVD+R and +RW Disks just fine with no Coasters X-Box games and DVD Back-ups all work 100%
I suspect that Nero under some configurations and different Chipsets has some issues (I have a SIS Chipset).
I know that the problem is Software not hardware! Different programs seem to burn fine with some media but not with others.
Nero works 100% with DVD+R
Record Now Max works 100% with all Media (but I can’t get X-Box Iso files to burn correctly).
Clone CD and Alcohol 100% don’t work period.
I decided to purchase another 48X CD-r writer with 16X DVD read (BTW Sony only reads DVD Movies at 2X) and purchased an external case from ADSTECH USB 2.0 (www.adstech.com)
and it has solved all my cd-r writing woes plus it reads DVD movies around 4X faster than the Sony DRU500a


#15

I heard that a firmware upgrade for the motherboard solved some burning problems.