Sony DRU-820A not reading blank media

Hi Guys,

First I would like to thank in advance for any help you may give me. I have been having this problem for over 2 weeks now, and Sony support is so horrid for their CD Drivers. Anyway, I have had this burner for about 2 months, and was using the SAME CD’s ( out of the exact same pack ) and everything was going fine…until a few days ago. For some reason, it just stopped reading all the blank cd’s. It reads Music, software, etc just perfect…but whenever I put in a blank DVD or CD it will not read it…so it won’t let me burn on to it. I have not tried a new pack of CD’s, but I do not think that is the problem considering these worked before just perfect. Excuse me if this problem has been answered before, but I just cannot figure it out…please help

Thanks alot,

Curt “KeyHunt” Carter

You can try updating your firmware.

Hi, sorry for not updating for a long time…but I have had a rough 2 weeks.

Anyway, I have tried updating my firmware, trying everything in the FAQ for sony. I also contacted them, and I ran the Drive Diagnostic program…and it worked fine…burned and read…but for some reason, the blank cd will not pop up at all in like WMP, or Nero Burning Rom…or even the default Windows XP burner…none of it. So, the only way I can fix it is I guess to reformat…which I really do not want to do…any more suggestions??

Thanks in advance

~Curt

Anyone?

Why do you need to read a blank CD?

Can you check:

  • Insert a blank CD
  • Run Nero CD-DVD Speed (from inside your Nero > Tools folders)
  • Click the Disc Info tab

Does it show “No Disc Inserted” or it is showing something eq Disc type, Manufacturer, etc?

Maybe it’s time to clean the drive/lens.

It says no disc inserted, and also it reads regular cd’s perfect…but it will not read/write blank CD’s.

Just a thought - do you have Alcohol or Daemon Tools installed?

:slight_smile:

Yea, I have Daemon Tools installed.

I tried unmounting all drives and disabling them just now…nothing so far :(.

Uninstall Daemon Tools completely.

Or, is it possible you have an option named “Ignore Media Type” or “Hide ATIP” or something like that enabled in Daemon Tools? If so, disable it.

I completely uninstalled Daemon Tools from my computer, still doesn’t work unfortunately :(…thanks for trying though…can you guys think of anything else?

EDIT: I also know the drive isn’t broke, because the burner works in the Drive Diagnostic program…but it doesn’t outside of it :(.

Have you restarted after uninstalling it?

No…will try that now

Well, I restarted my computer and:

  1. The Windows Media Player burner will not pick up the CD
  2. When I put a blank CD in the drive, a box asking for options like: burn, view files, open folder…know what I am talking about? Anyway, it doesn’t show up
  3. and it will not burn using the main Windows XP burner ( by just clicking on the burner in My Computer )

HOWEVER, it will show disc info and burn a disc in the Nero Burning program it came with now…anyone know what is wrong?

Hi,

there is nothing wrong then. It seems as if Windows burning service is disabled, and most people here consider this a good thing. :smiley:

Michael

Agree with Michael - use the copy of Nero that you have, and you should be fine. :slight_smile:

Sidenote: it’s amazing how many of these virtual drive programs cause problems like this…

Yea, that kind of sucks about Daemon Tools…but, ya win some ya lose some haha. What about my Windows Media Player not working though? And if I wanted to, how would I get my default XP burner back on? Probably won’t need to, but just in case :)…thanks guys.

If you wanted the XP burner back on, just right click your optical drive in My Computer, and go to the Recording tab. Check the box that says “Enable CD Recording for this drive”.

(Ick, just noticed I had it enabled :Z)

:slight_smile:

Thank you very much.