Sony DRU-710A wont read DVDs

vbimport

#1

Please Help…

I have a SONY DRU-710A ,the drive is working fine with all byo serries (sony original)also BS0 (lite-on SOHW-1633S firmware), but after updating to byx serries it stop reading Video DVD , the same with any other firmware for SOHW-1653S ,the drive still read and write normal dvd +,-

With firmware bs41 it read Video DVD but only when DMA is off ,After setting DMA to On it stop reading

Tested in 3 diff machine 2 intel with and without drivers installed, and 1 AMD nforce 2 with no luck.

i know this is not the thread for Sony problem but i post on other sony threads and got no response ,hope some of you will help me…

Thkz


#2

@ nikterian
A belated Welcome:). Sorry no-one answered your previous post 2 weeks ago. You could try using the EEPROM Utility to ‘reset learnt media’. This tool is necessary when flashing between different model numbers. It may help you in this case.

Your DMA shouldn’t have anything to do with it, so that is a strange occurance.

Your post is fine and in the right place. Let us know if it this helps.


#3

I use the EEPROM Utility before and nothing happend
It also not working with original firmware (byx3) from sony.


#4

have you tried CS0K firmware?

http://codeguys.rpc1.org/firmwares/1653S.CS0K.patched-cf-rs-ledfix.rar


#5

Perhaps your drive had a mechanical failure. If your warranty is good, send it back to Sony. Sorry to hear about the drive, though. The DRU710A is a nice drive.


#6

yes i tried all sohw-1653 firmware and also the patched, no luck ,the ideea is the fact that the drive is able to read with byo 1, 2, 3 with no prob. any type of Video DVD (protected ,unprotected)

With any new firmware it stop readind any Video DVD (original ) but still read Video DVD made by me or my friends (unprotected) .

The drive stop reading Video DVD ,the led remain green and it make strange sounds, if i let the drive to access the dvd a longer time (30 min) is still trying to access DVD and the Pc freaze.

Originaly i belive is something about the RPC settings but this is not the problem also the drive must be ok because work ok with byo 1, 2, 3

The problem is after updateing it stop reading Video DVD after reverting back it read again.