Sony Dru-700a

vbimport

#1

Hi guys,

I bought a dony dru-700a and cant seem to get it to write dvds, it writes cds fine.
Fireware version VY08
Running XP Pro

And using Datawrite dvd-r x4 Yellow top dvd-rs

please help guys


#2

@ amitpatel
Welcome:). You will need to give us more information. Have a look at the FAQs for troubleshooting guides and then read posting instructions :iagree: .


#3

i think you might try to go to theolder firmware vy06, i have a 812 used to flash to that and i can burn the -r format, but not with the new firmware vy08 or the vsog
give it a try ok


#4

hi,

i would provide an nero infotool read out but i get a error message from windows when trying to save it.


#5

hiya,

tried changing firmware to vy06 but still same problem except the drive clicks when it prepares to burn then i get error.


#6

@ amitpatel
If the media code(MID) of those discs is ‘PRINCO’, then that is one problem. Those are known to be variable in quality from ‘fair’ to ‘not useable’. Get some better media and see if that helps.


#7

ive tried http://www.goallover.co.uk/shop/catalog/product_info.php?cPath=58&products_id=7 media, datawrite yellow media and also tdk media. :frowning:


#8

@ amitpatel
Please discuss media identification in terms of its MID…there is no guaranteed way of knowing who made what without the MID , even with brands of the same speed and format!


#9

The Goallover discs have MID info


Unique Disc Identifier : [DVD-R:TYG02]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Taiyo Yuden Co. Ltd.]
Manufacturer ID : [TYG02]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

The Yellow Datawrite dvd-r 4x info


Unique Disc Identifier : [DVD-R:RITEKG04]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Ritek Corp.]
Manufacturer ID : [RITEKG04]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]


#10

@ amitpatel
You should at least get a burn completed although with potentially bad results with those discs. The TY’s might be fakes , I don’t know…any other UK users can comment?

tried changing firmware to vy06 but still same problem except the drive clicks when it prepares to burn then i get error.
If these burns are failing, can you post an error log? Remove your name and serial number from the top of the error log before saving as a .txt file and attach using the ‘manage attachments’ button in the ‘go advanced’ reply window.

If you get a successful burn, you can check your results with Kprobe 2.4.2 BLER scans(scanned at 4x scan speed the forum standard for comparison). You can read Interpreting PI/PO error scans to find out what these graphs mean. PI/PO is now referred to as PI/PIF. Attaching disc quality scans to your post of the offending discs will help us help you.


#11

Attached is the nero burn log,


#12

Have you try to burn a +R , or would your drive able to burn +r suceeful with the firmware .


#13

@ amitpatel
Can you try a nero burn in ‘simulation’ mode?
What brand name and model number is your motherboard?
Also, what type of error happens when you go to save nero infotool?

Physical memory : 511MB (523760kB)
Free physical memory: 54MB (55336kB)
Memory in use : 89 %
You may also benefit from closing all programs before and during your burn as this memory usage is high.


#14

here is the nero output updated to sp1, same problem with burning even with all programs closed.

cheers

nero.TXT (36.8 KB)


#15

I was cruising this forum cause I have the same drive and I am thinking of once again trying to update firmware from the factory installed Vyo4 (I bought the drive last summer while in the states). See this thread for the disasterous first attempt: Popular link over on TR World.

But the more I read on the web, the more it seems that the sony installed firmware may have a problem with Nero (yv06+). Can anyone confirm? Here is what I have and it works perfect with ALL media types, albiet slow at 3.8 to 4x burning. What to do? Suggestions?

-----nero log on drive & software:
Drive Information

Drive : SONY DVD RW DRU-700A
Type : DVD±R/RW DL Recorder
Firmware Version : VY04
Buffer Size : 2 MB
Date : ?
Serial Number
Vendor Specific : May21 ,2004
Drive Letter : L:
Location : 3:3
Mechanism : Tray
Read Speed : 8.0 , 6.0 , 4.0 , 2.0 , 1.0 X
Write Speed : 4.0 , 2.4 X

Read CD Text : Yes
Return C2 Pointers : Yes
Read CD-R : Yes
Read CD-RW : Yes
Read DVD-ROM : Yes
Read DVD-RAM : No
Read DVD-R : Yes
Read DVD-RW : Yes
Read DVD+R : Yes
Read DVD+RW : Yes
Read DVD+R DL : Yes
Read Digital Audio : Yes
Read CD+G : Yes
Read VideoCD : Yes

Write CD-R : Yes
Write CD-RW : Yes
Write DVD-R : Yes
Write DVD-RW : Yes
Write DVD+R : Yes
Write DVD+RW : Yes
Write DVD+R DL : Yes
Write DVD-RAM : No
Buffer Underrun Protection : Yes
Mount Rainier : No
Modes : Packet, TAO, DAO, SAO, RAW SAO, RAW SAO 16, RAW SAO 96, RAW DAO 16, RAW DAO 96

Region Protection Control : RPC II
Region : None
Changes User : 5
Changes Vendor : 4

Software Information

Operating System : Windows XP Home Edition (5.01.2600 Service Pack 2)
DirectX : DirectX 9.0c

Description : Nero Burning ROM
Version : 6, 6, 0, 6
Company : Ahead Software AG
Version Check : Ok

Description : Nero StartSmart
Version : 2, 0, 0, 9
Company : Ahead Software AG

Description : NeroVision
Version : 3,0,1,27
Company : Nero AG

Description : Nero ShowTime
Version : 2, 0, 0, 18
Company : Ahead software AG

Description : Nero Recode 2
Version : 2, 2, 6, 9
Company : Ahead Software AG

Description : Cover Designer
Version : 2, 3, 0, 28
Company : Nero AG

Description : Nero BackItUp Application
Version : 1, 2, 0, 37
Company : Ahead Software AG

Description : InCD
Version : 4, 3, 11, 1
Company : Nero AG

Description : PowerDVD
Version : 5.00.1107
Company : CyberLink Corp.


#16

amit, here are two more new points that i noted from your log compared to my system, which as i said, i think we have the same drive, but yours is internal no? and mine is external.

  1. you are running XP SP1. I have SP2. I think this may be a mess that MS has created for the planet. software vendors have all done updates to fix problems with SP2, so only the gods know if the changes were backwardly compatible with all configurations, inmho.

  2. you can’t be running the latest version of Nero - your info tool is older than mine.

  3. as stated earlier, we are on different firmware. you have 06 and i have 04, which is what came with the box. is o6 what came with yours or did u already attempt a firmware update?

well, good luck…we are brothers in this i think and I too would like a faster burning speed…


#17

Dear Please, as a senior type dude u may be interested in this: I have NO problems using other programs while nero 6.6.06 is transcoding/burning. In fact, I work while nerovisionexpress3 does its think for hours on end. i set the priority to LOW while working and can fill ALL available memory space with other programs, with performace degraded somewhat. then when i am done working i set to HIGH and walk away, to come back and all is well. It’s one of the things that I am impressed the most about Nero, it’s memory handling and the ability to work during burning. The thing I like least is the NVE3 wizard. It’s annoying. But I manage to create some great looking DVDs from my videos, so I suffer thru.


#18

it was vy08 to start with and someone suggested trying the vy06 to which i did to encounter the same problems. The drive is internal and its starting to annoy me now, thinking of returning it to the company i bought it from and getting a pioneer drive instead or one thats going to work at least.
Starting to annoy me too much, tried formatting and everything at the end of the line for the sony drive i believe.


#19

yeh, yours reports:
Type : DVD-R/RW Combo Drive
Firmware Version : VY06

mine says its:
Type : DVD±R/RW DL Recorder
Firmware Version : VY04

If u can return for a Liteon, I would if I were u. I am totally disgusted with Sony even though I am a frequent customer. I run a TR3 laptop which after having 2, I’ve come to love. But I’ve never had good luck with anything else they have mfg’ed lately. In fact, rumor has it that our drive is really a liteon, but I can’t confirm…i saw some pics somewhere here, it is sure looks like a repackage job. have u tried the sony updater? i can’t recommend cause it ruined the bridgeport card on my drive. but it may help u, as u just have the drive part…


#20

yea the drives are rebranded liteon ones, ive tried sony updater yea
tried everything i could find, gotta return it and get a different one prolly a liteon or pioneer.
:frowning: