Sony DRU-700A problem (buffer level and lead in)

vbimport

#1

I recorded a DVD-RW on 2x without any problems. Then I bought 4 other DVDs (DVD-R/-RW/+RW) and I can’t write any of them (I tried 4x/2x for RW and 8x/6x for R) though all this media types are supported by VY08 firmware. Nero 6.3.1.10 (it was provided with the drive) starts burning process, and then lead-in goes… It either fails on this stage or buffer level is shown 20% (the number is constant) and it takes 30 minutes to write 3%… What’s the problem?

P. S. DMA is enabled.

Any help is appreciated. Thanks. I just don’t know what to do :sad:


#2

@ Alius
Welcome:). Your problem could be several things. Is your HDD defragged?..defrag often. Are you multi-tasking during the burn?..try not to. Is your source HDD and your burner on the same IDE channel?..it might help if they were not.

If these things don’t help, post a Nero Infotool output. Run the tool, then click the diskette icon in the infotool toolbar and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window.

Can you also post the error log? Remove your nero serial number from the top of the error log and attach as described above.


#3

Thanks :slight_smile: I have two HDDs, and I don’t defrag them but I don’t think it’s the problem. As I said the first DVD was recorded without any problems as well as all CDs. I have a couple of programs running (like icq)… My HDDs and drives have different IDE channels.

If these things don’t help, post a Nero Infotool output. Run the tool, then click the diskette icon in the infotool toolbar and save as a .txt file, making sure all 8 boxes are checked. Attach to post using the ‘manage attachments’ button in the ‘go advanced’ reply window.

Here it is. Sorry, some lines about drivers are in Russian.

Can you also post the error log? Remove your nero serial number from the top of the error log and attach as described above.

The first situation (lead in failure) happened only twice, I don’t have error log. As for the second situation (20% buffer level) there are no errors, I just abort burning. I waited more than 12 minutes to see “2% Writing to disc” (4x DVD-RW) though the whole disc should be recorded in 15-20 minutes… I guess I’m not patient enough. It would take hours to finish %) It’s not normal!


#4

@ Alius
Your 800 MHz PIII is at the minimum recommended level, so I would recommend following ideal burning procedures and not do any multi-tasking during a rip or burn. Running an anti-spyware program, like Spybot or Ad-aware, would help. Opening ‘task manager’ and closing any unneccessary programs before a burn might help as well.

=== Scsi-Device-Map ===
CdRomPeripheral : SONY DVD RW DRU-700A atapi Port 0 ID 0 DMA: On
CdRomPeripheral : TOSHIBA DVD-ROM SD-M1612 atapi Port 1 ID 0 DMA: On
DiskPeripheral : IC35L040AVVA07-0 VA2O Ultra Port 2 ID 0 DMA: Off
DiskPeripheral : ST3120026A 8.54 Ultra Port 2 ID 2 DMA: Off
It looks as if your HDDs don’t have DMA enabled, but that might be a infotool/promise non-read glitch, but please check them to be sure.

It is also very important to keep your source HDD defragged as that can definitely cause the problems you are experiencing. Running ‘disk cleanup’ before defragging may be helpful as well.

Try these few suggestions and let us know if any of them works for you.


#5

As far as I know Pentium III 400 Mhz or faster (or equivalent) CPU is minimum. Pentium III 800 MHz or faster (or equivalent) CPU is recommended for real time video authoring/editing, 64 MB of RAM (128 MB or more is recommended), and 1 GB of free hard disc drive space.
HD Tune shows that active mode for HDDs is UDMA 5.
OK, I tried everything… I defragged my hard drives, closed all unnecessary programs, etc… And here we go again… 20% buffer level… What’s that? Why not 0% if my PC configuration isn’t good enough… Why not 0-97%? Why the constant 20%?! I don’t understand it.


#6

@ Alius
I would suspect some sort of driver conflict, now that you have eliminated some basic potential system transfer rate problems. Unfortunately, I don’t have any guaranteed answers for you but there may be a few things you could try. First I would get Nero Clean Tools and run the ‘driver-cleantool’ and ‘registry checker’, as it seems you have some left-over Roxio packet-writing drivers which may be conflicting, as they appear in your burn log and probably should not.

Existing drivers:
File ‘Drivers\CDR4_2K.SYS’: Ver=5.3.2.31, size=58000 bytes, created 31.07.2003 23:18:41
File ‘Drivers\CDRALW2K.SYS’: Ver=5.3.2.31, size=23420 bytes, created 31.07.2003 23:18:41
They are also in your infotool output
Driver : Cdr4_2K
Description : CDR4_2k CDR Helper
Version : 5.3.2.31
Company : Roxio

Driver : Cdralw2k
Description : CDRAL for Windows 2000 Kernel Driver
Version : 5.3.2.31
Company : Roxio
After running the clean tools, check to see if these files have been removed. Try a burn.

If that doesn’t, I would try uninstalling all your burning programs(Alcohol,Pinnacle,AnyDVD,Nero) using all the Nero Clean Tools, then reinstalling JUST Nero. You may wish to upgrade your nero at this time…sometimes that solves problems. Don’t install the nero ‘BackItUp’ program if you can help it. Try a burn then. If that is successful, you may try installing the others one at a time and test between installs.

There are a few more things to try, but lets just go with these for now. Let us know what happens.


#7

OK, I used Driver-cleantool and Registry checker, installed new version of Nero (didn’t help), the deleted it with General cleantool, rebooted PC and installed only new Nero (without NeroVision Express)… and… miracle! Everything works fine now, even if 10 or more programs are running during burning. I even didn’t have to uninstall other burning programs :slight_smile: So thanks a lot, especially for being so patient :wink:


#8

@ Alius
Hey great news!:). Glad you were able to resolve your issues. Roxio and Nero have never played nice together, particularly their packet-writing softwares, and it can be difficult to completely remove either of them.

Thanks for posting back with what worked for you as it may help others in the future.