SONY DRU 700A Dual Layer

vbimport

#1

I just bought a sony dru700A dvd burner from the sony website. It came today so I tried to burn a dvd with it. I am using imation 4x dvd+r media. The dvd will play in my burner, but not in my tabletop dvd player, sony playstation 2, or computer dvd player. Does anyone have any info to help me. Also how do I figure out what firmware I am running and where can I update it. Thanks for any info.

bobmcclellan


#2

1/ There are no known firmware updates for the 700A. (the tool linked in point 3 above will also tell you what firmware you are currently using… my guess is that it’s VY02… is it?)

2/ Did you finalize the burn?

3/ [thread=93797]What kind of media are you using?[/thread]

4/ Tell us more about your setup. IDE drivers, etc.


#3

This is what I got when I ran DVD Identifier:

Unique Disc Identifier : [DVD+R:CMC MAG-R01-000]

Disc Type : [DVD+R]
Manufacturer ID : [CMC MAG]
Media Type ID : [R01]
Product Revision : [Not Specified]
Disc Application Code : [General Purpose]
Recording Speeds : [2.4x]
Blank Disc Capacity : [2,295,104 Sectors = 4,482.6 MB = 4.38 GB]

[DVD Identifier - http://DVD.Identifier.CDfreaks.com]

It is Firmware VY02.

The program I used is DVD Shrink v3.1. I just followed the steps and it used Nero to burn the DVD. The dvd just popped out when it was done.

The burner is my slave drive to my samsung dvd drive on my secondary IDE connector.

Hope this helps! Thanks for any info.

Bob McClellan


#4

Hmm.

1/ The media seems to be okay. Not the greatest around, but it shouldn’t cause you to have a coaster.

2/ What kind of IDE drivers are you using? IDE controller drivers made by Via and nVidia have been known to cause problems with various burners. It’s best to use the default Microsoft Windows drivers. Don’t know if this applies to you or not.

3/ Hmm. Could you provide a KProbe2 scan? See the KP2 sticky in this forum. When scanning, please make sure that your scanning speed is set at 4x. After scanning, use the save button to save the results to a .PNG file and post them here.


#5
  1. I am just using the standard Microsoft drivers for my Primary and Secondary IDE channel controllers. I am also using the Intel 82801EB Ultra ATA Storage Controllers.

  2. Next I ran the KProbe2 Scan and my results are as follows:



#6

scratches head And you say that this disc won’t play in other devices?? This is a pretty well-burned disc.

If a well-burned disc won’t play elsewhere, then my first guess is that it was not properly closed/finalized. Unfortunately, I am not familiar with the software that you used, so I don’t know if the disc has closed/finalized. I know that in Nero, the default is to NOT close/finalize a disc, which could cause reading problems. Maybe someone else could help you out with this one…


#7

@ bobmcclellan, check your PM. :wink:


#8

There’s a chance that neither of these devices will play +R media. Correct me if I’m wrong.


#9

I’ve used DVD Shrink v3.1 and it works fine. Have you tried setting the booktype to DVD-ROM before doing the burn. A lot of players won’t play DVD+R without the booktype set to ROM.


#10

I have exactly the same problem. First i got the plextor 708, then because of double layer i changed to sony dru 700a. The problem is the same. Burned DVD works in the Computer fine, but on normal Player they don’t work.
Is there any solution?
I used Benq and Fuji 4x DVD-R Recordable.
Nero Burning Rom 6.3.1.15; DVD-Rip with DVD Shrink 3.1.7

Please Help! Thx barcode


#11

If you can’t get DVD-R to play in your player then it must be a player that was release before -R became standard in DVD players. The only solution is to upgrade the firmware in the player, if possible, or try some +R media with the booktype set to DVD-ROM. Failing that, it may be time for a new player… :slight_smile:


#12

barcode i had trb. with shrink 3.1.7 i use 3.1.5 and it works great (thro i am using a dru 530) but you might want to give it a try
Bruce


#13

It’s a new player and it’s on severeal player the same! Maybe it’s a nero-bug?


#14

i think you should use dvd-r medias instead of + ones. + medias may cause this kind of problems. you can use dvdshrink to copy a dvd movie its very simple and burn with nero but no multisession and finalize the disc. even my bad quality dvd player can play the movies i copied doing like this…


#15

Using -R would not help, esp. not with a LiteOn.

As suggested before, try bitsetting with +R and make sure that it’s finalized.


#16

FYI, I have burned many DVD+R and DVD-R with my Sony DRU-700A, and they all play in my Playstation 2 and my home theater DVD player, a Pioneer DV-655A.

The -RW/+RW disks have more issues. The Playstation2 reads none of them. The Pioneer reads -RW disks but sometimes +RW disks, especially the 4x ones, don’t work.


#17

If you’re burning in UDF/ISO mode under the UDF tab Nero has a checkbox for “Force DVD Video compatibility mode (required for Xbox TM)” But that “should” only affect playback in an Xbox…?

Jason


#18

Just tried it with Verbatim 4x DVD-R and it works fine. Sony Helpline prefers this recordable!!! Thx for the support


#19

I’m having the same problem with my sony dru 530…
But found that if I DON’T finalize the disc, it’ll be read in all my players!


#20

If you burn with new (6) Nero, the easiest thing you can do is to use the DVD-Video project option. It will burn finalized DVD with correct filesystem (UDF/ISO, no Joliet) and sorted files.
P.S.: I found that my neighbours DVD player won’t play discs, that have Joliet on it!!! Quite surprising…if the disc is UDF / strict 8+3 ISO everything’s OK. (doesn’t care if it is +R +RW -R -RW -ROM, simply: Joliet = NO DISC)