Sony DRU-510A Problem

vbimport

#1

I bought a sony dru-510a drive before 3 days, but today i was hit by a big problem, i was started to write a data dvd with nero, but i wad a power problem for 2 minutes, when the power was up again the drive was blinking fast red light (like when it is writing a dvd) and the disk was stucked inside, i made a shutdown, i upluged (power and 40pin) nothink i try to push the eject button nothing, i use an eject fork throuth the hole but the driver still blinking and not do anyhing…
The bios and the 2indows 2000 find the drive.
My Os is win2k SP3 Pro.
Please Give me a sollution…
:confused: :confused: :confused:


#2

I have got the same problem, has anyone got a solution?
:frowning:


#3

There must be a reset jumber inside, but i am in garanty and i don’t wan’t to open if i am not 100% sure that it is in there…
some old cdr had a reset jumber in back next to digital and analog audio connectors :frowning:
Where in the hell is its jumber :a :a :a


#4

There is NO jumber inside…
:eek: :eek:


#5

I talked to Sony and they did not have a clue and just told me to take to a repair cetre where i would have to wait a few weeks to get someone elses repaired drive in place.

Screw that!

I took it back to the store i bought it from and got a refund. Then went to a diffrent store and bought a brand new Sony DRU-510a for $120 cheaper.

Soon as i got home and installed it, i flashed the bios with the 1.0c firmware and every thing seems to be going fine.

Mind you if this happen again, i’ll be taking it back and getting a Pioneer A06 !!! Touch wood, this hopfully won’t be the case.

:bigsmile:


#6

I had this exact same problem and I had to do the same thing by taking it back to the retail store and exchanged for a new one. That damn power light was constantly flickering and the eject button wouldn’t do jack. You can say the drive was completely dead. Consider I had that drive for only 2 weeks, what the hell is up with Sony’s quality control?

Now that I have a new unit but I am still worrying that the problem will happen again :frowning: I am running firmware 1.0c now, and hopefully it’s going to be cool.

It seems like this problem is quite common (I read about it on other forums too), it would be nice if Sony recognizes this and let the community knows whether it’s already fixed in the firmware 1.0c or if any fix is on the way. I am worried everytime I burn a disc now :frowning:

If I could choose again, I would probably just get a Pioneer A-06 like the previous poster!! I would strongly discourage people from buying the DRU-510A until Sony fixed this.

:a @ Sony


#7

I received my DRU510A after many months of waiting for a DRU500A. I have tried several ripping and burning software configs and found what I thought was a reliable combinination. They are DVD Shrink & CopytoDVD. All of a sudden after the magical 10 burns using copy todvd v2.2.6.191 I start making coasters error says my writer is dirty??? Actual error is as folows ’ warning (OPC) failed: Code 03 73 03 [Medium error, Power calibration fail (CD-burner is dirty)’ I have tried a few different -r medium. Is a firmware update the answer??
After reading these posts about this hardware ppl seem to be having similar probs and have tried uodates where can I get a firmware update (I am on 1.0a at present) to 1.0c. Thanx all for any feedback.


#8

An OPC failure can also occur if your Power Supply Unit can not supply the correct current to the drive. I have had first hand experience with this when i had a 200W PSU my 8x CDRW drive kept producing OPC errors when i replaced PSU it was fixed.


#9

I found firmware update to 1.0c here http://sony.storagesupport.com/dvdrw/dru510adwn.htm however made no difference. Supplied power shouldn’t b an issue as I have a 550w psu. I did find reducing write speed on some of the x4 media I’ve tried does improve things I’m still searching 4 reliable x2 & x4 media for the DRU510a, anybody n e ideas as to which disc brands sony or you good ppl recommend for this writer. Thanx


#10

:confused: Still getting same error. Actual error is as follows ’ warning (OPC) failed: Code 03 73 03 [Medium error, Power calibration fail (CD-burner is dirty)’ with DRU510A. Anyone of u ppl got same prob with copytodvd and this writer. Have done firmware update, no good. Still making some coasters even at x1 with different media makes. Is anybody else running a dvdrw on a raid board in eide slots 3or4. Is there any way to change setting from DMA to PIO or vice versa on these slots. Am running XP Pro. Gigabyte GA7VAXPULTRA mobo. (Wondering if this might be problem). Plz help I’m running out of hair.
P.S. I wonder if most of these dvd-r media I’ve been trying is for data only and not for video. Is there a major difference? Any views would be appreciated!


#11

i got the same drive and so far i not have any problem yet,i have for almost 30 days


#12

Same thing. My DRX-510UL(DRU510A) stopped working after 60 DVD burns. Drive light blinking, can’t open tray, does not respond.
Got online with the SonyStorage chat, no help. I did not have the drive connected(I’m at work). I was hoping they have recognized this problem, and had a solution, but no luck.
/Erik


#13

I don’t have any problems with opening tray etc mine is just with actual burning however things did improve a little when I rearranged my drives in my pc case. With copytodvd I tried aspi drivers as opposed to patin couffin (could someone explain what this is and its advantages/disadvantages). I just get write failed errors and dirty burner messages. (See earlier post)
Can anyone recommend any dvd-r discs that are compatible with DRU510a available in UK (not too pricey).


#14

I’ve had the same problem with this drive twice and now my third one is about to go , The last time I spoke to Sony DVD Link Customer care line the call handler told me that this was a known problem and a fix was in the pipeline , but when I tried to question him further he changed the subject.

I’m in the process of getting a refund and switching to the Pioner 106 as this is the preferred drive for burning -r discs.

The Solution that sony seems to be happy with is that you deal with a company called avery berkel (if your in the uk dont know about other countrys) their more than helpful but it takes at least two months to get your new drive even though I pestered them daily so cant imagine the timescale if you didn’t annoy them .

As for the £15 I’ve paid in postage for the two times all sony say is read your guarantee we dont pay postage especially if we just deny there is a known problem with this drive .

But look on the bright side I’ll get refunded £260 and the pioneer drive is available for £130 .

I’m not knocking the drive though because when it does work ok the backup copies are superb and very few coasters are made.

But when it doesn’t work its so bloddy frustrating .

Cheers for the ramble


#15

Thanx for your reply Akoli. After loads of trial and error with firmware, media, burning software etc and finally I reckon I may have found a solution. Still usng DVD shrink, and copytodvd but I’ve found some discs, Mirrors 4x dvd-r, they seem to work spot on, used loads no coasters. Just thought I’d share that info with you ppl, I’m happy with this drive now although I’ve almost no hair left.


#16

I’ve tried loads of media types but when the drive doesn’t want to burn It won’t burn .

I though it was fixed today as I had a good spell of burning 10 discs, but now its gubbed again . Just fails for no aparant reason and is unable to read any discs it has burnt.

Has anybody noticed their drive burning black spots on to the surface of discs , thats another problem with mines which happens just before it fails !!!


#17

My friend’s 510a just did the blinking light no eject thing. :frowning: Mine works fine but I have three computers and the one with the 510 is the family PC and doesn’t see much burning time. I have been mostly using the DRU500 over the past year and it works perfect. I did have the power fail issue mentioned by others but I think it was my BIOS. I accidently changed the Secondary IDE settings for the DVD-Burners. I had my master set as the secondary slave, and it’s jumper was set to master. I have two burners on this computer, and the second was set to secondary master, and it’s jumper was set to slave. :confused: I set the BIOS right again and all was well.
I want to recommend Verbatim DVD-R’s to everyone. They have been reliable as a swiss watch. Ekatomi.com has them for around $65 for a 50 pack spindle. Also I burn two DVD’s at a time and have had no problems. I burn my masters at 1X, and for friends I burn at 4X. I found on the web, some guy that had pictures of a burn image at 1X and 4X. The 4X image was way more distorted than the 1X image. The 1X was VERY clear!
Back to the DRU510, I am disturbed about the Blinking light and not ejecting issue. I hope SONY fixes my friends, his warranty ended a month ago. He is running XP Pro 2.6 Gig Hewlett Packard and device manager says device is working fine. I cannot update firmware or run PC Tools diagnostic. I know the drive shouldn’t be toast. My friend was burning a DVD with Nero when it stopped at 1% and stayed there. He ran system recovery on his computer which did not fix the problem, and I had to spend a whole afternoon re-registering all his programs and re-installing some.
Advice to all, Do not use System Recovery or System Restore to solve a device issue. I would also recommend Symantec’s Ghost program. It will create an image of your whole system, including programs, internet settings, and all pictures and documents folders. You can restore it at anytime and in less than an hour you are restored to full function. Nothing has to be re-activated, including windows. It also works as an alternative to removing spyware manually. Make sure your system is clean before creating Ghost image. This Ghost image will install on another computer as well, In case of hard drive failure. If hard drive changes, machine ID changes and some programs would then have to be re registered.
Hope I’ve helped some users out there!
Studio Guy :bigsmile:


#18

My Sony DWU - 10A does the same thing so it must be something to do with the way The drives were produced.

I’ve tried 6 different firmwares and none “FIXED” the problem permanently. The drive would work for awhile and then crap out with the PW faliure or just plain fail with no error at all.

It would also say it was writing at 4x or 2.4 times and really only be writting at 1x.

Sony will be a brand that I stay away from in the future.