SONY DRU-500A and 4x media

vbimport

#1

Hi…
Just to help I tested 2 kinds of media… with diferent firmware and with PADUS DISCJUGGLER…

Why DJ? Because something really odd is going on with the piece of crap sony created (DVD-RW drive of course) and this software gave me a strange (but good) result…

Tested 4x media: WORLD GATE and PRINCO
Tested Software: Padus Disjuggler (registered user not cracked)
Firmwares: 1.0d, 1.0g and 2.0e

Results
WORLD GATE
1.0d: burn @4x
1.0g: burn @2x
2.0e: burn @2x

PRINCO
1.0d: @4x
1.0g: @4x
2.0e: @4x

IMPORTANT
In Padus Discjuggler if the buffer size is bigger than 2 seconds the drive always gave me coasters… but with 2 sec. selected the drive burn PRINCO @4x without problems…

STRANGE BEHAVIOR FROM THIS DRIVE…


#2

Thanks!

Check this out too: http://www.ebisschop.nl/dru-500a/


#3

WELL…
The sony drive is really disapointing…

Without prediction the speed changes…
Sometimes it burns @4x anda others @2x

CRAP…

Already bought a Pioneer A05
Superb results…


#4

Sounds like a media problem more than the drive itself, I have been using Imation, verbatim and sony media and they have all burned at their rated speed and have been no problem for me. The Sony DRU-500A has been superb on my end.


#5

I must agree but WHY the A05/105 from Pioneer behaves so well…!!!

It’s all WHY…
Well just done one more thing…
Bought an external box USB2.0 and placed the Sony DRU500-A there… will test if is there some kind of change with the PRINCO media

NOTE: I’me relating problems with PRINCO because this is a well known issue…
Of course if we pay a lot of € (Euros) for a blank dvd-r the results must be good…
We are trying to balance the issue price/quality


#6

Well
Is going out of control the number of attemps to put SONY DRU 500A writing @4x withe the PRINCO 4x media…

Just picked the drive and placed it on an USB 2.0 External box…
The f***ing drive started to write @4x with firmware 2.0e in PRINCO 4x

Is it the IDE controlers???
“Well… just a little wood to the fire”…


#7

Originally posted by MrCrow
IMPORTANT
In Padus Discjuggler if the buffer size is bigger than 2 seconds the drive always gave me coasters… but with 2 sec. selected the drive burn PRINCO @4x without problems…

The L2 Cache option in “Tools” -> “Options” -> I/O sets how much of your system’s physical memory can be used for caching the disc’s future data before it is sent on it’s way to your drive. If your system does not have enough available physical memory, setting an L2 Cache value higher than what is available will result in a lot of buffer under-runs. It is always recommended that you test what is best for your system if you are having performance related issues.

Sorry about coming down on you a little hard for this one, MrCrow, but I don’t want other customers of ours setting their L2 Cache to a value that isn’t right for their specific systems.

:cop:


#8

I solved ALL MY Sony DRU-500A 4x problems.

Sold the piece of shit and bought a pioneer a05 w/hacked firmware. Now I can rip at 4-7x and burn at 4x… ALL THE TIME BURN AT 4x, not just start at 4x and drop to 2x like my Sony.

For what it’s worth, I did buy nice Apple 4x media and all of them burned perfectly at 4x… and at $4.50 a pop.

Since Riteks cost $2.00 (or less), the media price is $2.50 cheaper than apple. Burn 100 discs and you save enough to get a free pioneer burner.

To hell with Sony. Never again.

Klark


#9

Well…
I just mentioned the issue with the L2 cache because it was really odd and it did burn @4x with PRINCO… for a while…
Now it burns @2x
I’ve 512mb DDR266

Will test 2.0f today
Will post results afterwards

I also buyed PIONEER A05… and yes… ALL PROBLEMS ARE GONE


#10

Well
This new firmware does not make my DRU500A burn @4x in PRINCO media…

In my A05 all goes well… lucky me I’ve got a PIONEER

:wink:


#11

While your on the subject of Cache, here is what I found…
I am using Windows 2000 Professional and Nero ver 5.5.10.50 with a Sony DRU500a drive and I have been buying and using several brands of cheap 4x -R media. I was never able to burn faster than 2x until I read the posts in this and another forum. I had flashed my firmware to 2.0f but had not followed the correct procedure.

I did not know you had to disable the DMA transfer mode when I flashed my Sony DRU500a to version 2.0f. I read this in another forum where they were talking about Windows XP, but it also worked for Windows 2000. Here is how you do it: Control Panel -> System -> Device Manager -> IDE ATA/ATAPI controllers -> right click on the Primary IDE Channel -> choose “Properties” the “Advanced Settings” tab
and change transfer mode to “PIO only” for both device 0 and 1. Do the same for the Secondary IDE Channel. You will then have to reboot. Be sure to disable any packet writing software before flashing, I removed the software. After flashing the firmware to the latest version, presently 2.0g you will need to go back and change all of these setting back to “DMA if available”.

After flashing I could still not write faster than 2x with -R media, so I tried the following:

After flashing my firmware to 2.0g I went back into: Control Panel -> System -> Advanced -> Performance Options -> Applications -> Virtual Memory -> Applications -> change, and set my Page file sizing for all my drives from the windows default to 3000 meg minimum and 4000 meg maximum (3 gig and 4 gig). After making this change I have been able to burn all 4x -R media at 4x. I can burn a full movie (4.5 gig) from my harddrive to a disc in right at 15 minutes! This is the same media that had taken 30+ minutes previously. Media I had bought online at 25 pieces for $23 including shipping! Cheap! Now $21 including shipping for 4X media (SKY) from YesBuy.net. The defaults at 3 gig and 4 gig are overkill and can probably me lowered, my son is using 1 gig and 2 gig without a problem.

Another note, after spending my $100 dollars for DVD XCopy Gold, a pair of good programs, I got an E-mail from PC World about DVD Shrink v2.3. A free program that is excellent for ripping DVD’s for recording to a DVD disc. Now I use this FREE program exclusively, it allows you to rip a copy of a movie to your harddrive, re-authoring so it can fit on a single DVD, and then make as many backups as you feel comfortable with (with all of my kids and there friends I seem to loose about a DVD a week getting broke, damaged, or disappearing) Did I forget to say this is a free program?


#12

Originally posted by dhc014
[B]Thanks!

Check this out too: http://www.ebisschop.nl/dru-500a/ [/B]

That is about as out of date as is possible !!! Have you SEEN the firmwares on this ? Its about a year out of date, man ! :eek:


#13

Originally posted by MrCrow
[B]Well
This new firmware does not make my DRU500A burn @4x in PRINCO media…

In my A05 all goes well… lucky me I’ve got a PIONEER

:wink: [/B]

You arent trying to tell us you’ve got a Pioneer by any chance ? (Only about half a dozen times) Fine, thats lovely move along there yes, out through that door where it says “Beware, steep cliff”… (Don’t take offence by the way - just having a bit of a laff !) :slight_smile: :bigsmile: