Sony CRX230EE-BS not recognizing CD-R's anymore with 2YS3 FW

vbimport

#1

In fact, it will accpet cd’s (-rw, -r, -rom) but it won’t display them in Explorer… It’s as if the drive is empty. Nero and Easy Cd Creator 6 always ask for a blank disc although the disc is fine and ready to be burned to.

I have edited the registry to recognize the drive correctly using the article:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q316529

I reinstalled the ASPI from 4.71.2 back down to 4.61 and everything checks out. Nero Info Tool tells me that the NERO ASPI is good as well…

I have tried flashing the Sony CRX230EE-BS to the Lite-On drives SOHR-5239S and SOHR-5239V (pretty sure this is the S version, though)… still nothing.

I have removed the drive in Device Manager AND the IDE Channel and let Windows detect it upon reboot…

I have also removed the drive and booted and then shut down and reconnected and booted back up again to nothing.

I don’t get it, The drive is recognized plain as day, no hardware conflicts, DMA is ON, Using the Same TDK 52X CD-R’s I have always used (even tried different brands to make sure it wasn’t the discs!)

Any suggestions? Please don’t tell me my drive is bad already, it’s less than a month old.

Note: EVERY Lite-On drive that I have ever purchased, DVD-ROM or CD-RW died within a year, EVERY LAST ONE OF THEM! 6 drives total… I have just about lost hope in them if I can’t get this one running again…If I knew this sony was on OEM Lite-ON I would have stayed away like the plague.


#2

Bump