Sony crx175a1 DAO writing problem

vbimport

#1

I have a problem with my crx175a1 (firmware ver. 5sy2) : when i write an image file with CloneCd or with Nero in DAO/96 mode, or when i use FantomCD to burn a clonecd image, the programs tell me that the process was succesful, but the cd is unreadable and it locks Explorer. I've tried many different brands of cd-r and also some cd-rw, different software and hardware combination, different writing speed, in few words i've tried quite everything!
Can anyone help me?
Thanks in advance and sorry for my bad english


#2

Maybe you should upgrade your version of Nero, as the DAO/96 mode is said to be buggy. Another thing to check is that the CD got actually burnt. Finally, make sure your ASPI layer is working fine. How did you create the image file? It may hold the answer to your question. Can’t think of anything else that could cause the problem at the moment, hope it helps a little.


#3

You made your drive? Sony rebadges e.g. AOpen. If it is AOpen, then you must have trouble. Their writers, especially 24x, are crap :Z


#4

Thanks for yours answers.
My sony should be a rebadged lite-on LTR-24102B.
I’ve used a CCD image NOT created by myself. I’ve tried an image made with the burner itself (to test if the problem was the images i used) and the cd worked perfectly. I am unlucky that every image i burnt before was defective even if these worked without any problem with a FantomCD mounted drive?


#5

Originally posted by fmcolis
I am unlucky that every image i burnt before was defective even if these worked without any problem with a FantomCD mounted drive?

Yes, that assumption is correct.