Sony CRX1611(16/10/40) Big Problems

vbimport

#1

I’m using a Sony CRX1611 ( 16/10/40 with burnproof ) as secondary master, LG 52X CDROM as primary slave and my 20 GB Maxtor harddisk as my primary master. All DMA set to enabled.

The problem I’m facing is I can’t seem to do any direct CD to CD copying. CloneCD comes up with this message
" Writing to CD failed, HARDWARE ERROR: TRACKING SERVO FAILURE (4:0x09:0x01) " halfway during the burn process. Nero gives the error " SCSI/ATAPI Command Timeout Error ". In fact, sometimes it even happens with hd to CD writing.

Any idea on what’s the problem? Tried turning off DMA for the Sony but didn’t work. Strangely, the supplied software ( B Recorder ) works much better… less chances of coasters =). Could it be 16X writing and 10X rewriting really is so sensitive to errors? Or software incompatibility ( CRX1611 is a new drive ) Any help is much appreciated.


#2

Same problems here… with the SONY writer…
also tried to turn DMA of. didn’t work…
Is there any new firmware for this writer that perhaps solves the problem?