Sony AW-Q170A wont burn after flash

vbimport

#1

Hi… I flash the dvd with with 113bt_orig.bin

and my problem was solved, now it read all the dvd’s what before it wont read… But another problem appear and it is what now it isnt burning :frowning:

I had tried alcohol and ashampoo studio this soft ever had working for me.

Its like them dont recognize my blank dvd’s wont start to burn :frowning:
and before flash I had Burning with the same soft and same DVDS brand…

I do put DMA again and nothing…
before flash I tried anydvd to try to fix the READING PROBLEM… maybe the problem goes in that way… I dont know… please help !


#2

also I see this

its fine? cdrom when is dvd rom?

[B]Servicio = Service[/B]


#3


#4

[QUOTE=FokinSony;1998167]
its fine? cdrom when is dvd rom?

[B]Servicio = Service[/B][/QUOTE]

I think that this is normal for DVDRW drives :).



#5

I had one of this units, about 4 months after I buy it, the drive cannot write DVD+RW or -RW properly making the discs un-readable after the burn (and also I cannot erase them). I returned the drive and I picked the LiteON. I think that this units are terrible :a.


#6

yeah man… are very BAD !

Ive heard Lg owns also in LCD displays…!


#7

Waiting some suggestion…


#8

up


#9

xD


#10

xd!