Sony AW-Q170A-B2 Burning Coasters w/no Error Messages

vbimport

#1

I’ve been having this problem for quite some time now and I’m really at a loss. I have an old Memorex 4x +/- dvd burner I’ve been using for about 2 years now, and about 4 months ago I encountered the problem that it will burn dvds to completion with no errors, it doesn’t matter if they are movies or data, but when I try to read the discs, they read as being empty. I can see where on the disc it has been written, but there is no readable data. I have tried this drive in both my computers, and I am running completely up to date Windows XP on both.

At first I thought my drive simply went bad after hundreds of burned discs, but I’m not sure that is the case. I have 3 or 4 different types of media, both + and -, and one still burns, an old batch of Verbatim +R media. I have another, newer batch of Verbatim that won’t burn, along some Memorex +R and some Imation -R. I was running Nero 6, but upgraded to Nero 7.5.9.0. I have tried the drive on both computers, one is a 1.3 gig amd and the other is a 3000+ amd.

The Memorex burner appears to be a Dual-X1. After assuming the drive went bad I purchased a Sony AW-Q170A-B2 from NewEgg: http://www.newegg.com/Product/Produc...2E16827131038R

I moved the Memorex to my 1.3 gig and installed the Sony into my 3 gig. The Memorex is doing the same thing on my 1.3 gig and the Sony is also displaying the same behavior on the 3 gig. Since I figure the Memorex might just be old and busted, I figured I’d post this here in the LiteOn/Sony forum.

I am stumped. I don’t see how 3 or 4 different types of media can all be bad, some of them are very recently purchased. Also I don’t understand why the discs would burn without any errors and not have data on them, I even checked the “verify written data” option, although I’m not really sure what that does. Both drives burn CDs fine.

I saw in this thread that the Sony AW-Q170A-B2 is actually a rebranded Optiarc AD5170 but that didn’t help me much. Should I try to update the firmware from that site? I couldn’t find official Sony firmware anywhere…

Can anyone give me some suggestions for what to do?


#2

Well, I don’t know if something I did specifically fixed it, or I was just unlucky for 4 or 5 discs, but I’ve just burned about 6 discs in a row and they all seem to have burned fine…

I did make sure to lower the burn speed to 16x, which is what the media is rated for, and I stopped using the ‘verify written data’ option.