Sony AW-Q170A-10 DVD/CD RW not recognized on XP

vbimport

#1

i just purchased a Sony AW-Q170A-10 DVD/CD RW internal drive and hooked it up. when i turned the pc on, it would not recognize it but there was power to drive. the internal CD RW drive that used to be hooked up in its spot works just fine, so i dont think it is a cable issue. this is the 2nd Sony model i have tried. i returned the first one thinking it was defective, both were different models, but both were Sony. my motherboard is an Asus A8N-E.

if you need anymore info on my pc, please let me know.
thanks


#2

by the way, the jumper is in the slave position just like the prior drive in that spot was.


#3

Some of the newer drives like to be Primary instead of slave. Also check to see that you have an 80 wire ide cable. Make sure that the other drive is set to slave (after you make this one primary), and don’t leave it on cable select.


#4

harley, thank you for your advice…i will try that out.


#5

harley, thanks again. your tip to move the jumper to “master” worked!


#6

I had that Sony DVD RW , it wouldnt read many dvds then I got it replaced and new one read few of them, many times it wont read the dvd it burned finally I retured the drive.

Its reading speed was very impressive though but reliability very poor.