Sony AW-G170A

[qanda]This thread is about the Sony AW-G170A / DRU-170C. Click here to see full specs[/qanda]What Problem???
Nero version 9.0 (Power Calibration error : SONY DVD RW AW-G170A)

Good Burn CD-R and CD-RW…
No burn problem error DVD-R,DVD+R,DVD+RW :sad::sad:

5 week back goood no error.Today problem hmmm…

Win Vista 32 bit Ultimate???

Today download LDG170 1.S2 Firmware Package…

:bow::bow::bow::bow: heeelp


Help meee What problem???
(Power Calibration error : SONY DVD RW AW-G170A)

I see Today Driver Detective GOOOD 100% all driver

What brand of media are you using, and what speed are you burning at?

Please also see the link in my signature, to make sure UDMA mode is enabled (Current Transfer Mode) for all your drives. :wink:


Well, according to your screenshot, I can see in the background window that both your “ATAPI CD-ROM” drives are set to UDMA Mode 2. So that seems OK :slight_smile:

Next thing to check would be your disc brand and the speed you’re trying to burn at.

error data :sad:
TX (Think Xtra) DVD-R

The discs could be the problem.

In Nero, when the burn fails, it should ask you if you’d like to save an error log.

Save the log, post it here, and we can see where the burn is going wrong. :slight_smile:

CD-R and CD-RW goood no error

Error Data burning :frowning:
Maybe new price DVD Rom (GIGABYTE Model)

Due to a bug in the drives’ bootcode, they have to be in PIO mode to allow flashing.

Where Bootcode and PIO Mode…
Maybe screenshot plzzz??

You need to press F8 during the start of the pc, then you will get a screen with a few options, one of them is boot system in safe more.

I hope that it’s still F8 in Vista.

Will this bug get fixed?

It was fixed in the bootcode that they used for Apple and Plextor OEM drives. However this bootcode is not compatible with most firmwares.

I wonder why they didn’t fix it in the NEC-Optiarc drives…

I Seee Restart PC F8 Safe Mode and farther???

You can flash your drive, with the firmware that you like.

Where firmware version???

I think for the one in your first post.