Sony AW-G170A

vbimport

#1

Please can someone help i have just purchased the sony AW-G170A dvd drive but it wont read any cd’s i put in it, All DVD’s are all fine.Any original or blank does not get noticed, I have got the drive on master and have it on the same cable position as my old one (which works fine still as slave) hope it aint a return to shop job

Anyhelp would be great


#2

Welcome to the forum :slight_smile:

You have the jumper set to Master, with the drive connected to the end connector on the cable, correct?

Can you try booting from your OS CD, just to rule out a Windows problem?


#3

Hi

Yes the jumper is on master and on the end of the cable. I tried to start with xp but still nothing so does this mean the drive is faulty or is there another test you may know of.

Thanks for your time


#4

Hi

Yes the jumper is on master and on the end of the cable. I tried to start with xp but still nothing so does this mean the drive is faulty or is there another test you may know of.

Thanks for your time


#5

One last thing to check before throwing in the towel - can you check in your BIOS (should say when you boot up “Hit DEL to enter Setup” or something similar) that it’s set to boot from the CD, rather than the hard drive?


#6

Yes i made sure i selected run from sony dvd,if i listen i can hear the drive spinning and searching the curser gets the little wheel thing on it as though it is going to work but nothing, also the light stays on for quite a while alot longer then when i put a dvd in,would it still play dvd’s if it was faulty ie is there a seperate chip in the drive for cd’s and dvd’s


#7

Yep, there’s a seperate laser for CDs and DVDs, so it’s possible for one to be faulty. :slight_smile:


#8

Ok i think i will send it back.

Thanks for all your help it is appreciated.

Take care


#9

You’re welcome, and good luck with any replacements. :slight_smile: