Sony AW-G170A burning problem

vbimport

#1

Just newly registered to this forum, so I was hoping someone could figure out what was going wrong.

Anyways, I have 2 Sony AW-G170A’s (firmware 1.71) in my PC. I’ve burnt many things off of both drives in the past with no problems.

I then bought a 50 pack of Zero Defex 16x -R’s. And I’d seen many posts on various forums saying they’re crap, but I tested them out and they worked. So I burned 25 or so disks from that pack to free up space on a HDD. They all worked perfectly, I could even play them in my old IBM T21’s DVD drive. That was several months ago, and I hadn’t burned anything since. Nothing new has been installed on the PC except for updates and a couple of games, and no ad-ware of viruses on the PC.

I’m having a clear out on my hard drive again, so I can have a reformat and reinstall of windows, but now I can’t use either of my DVD burners to burn onto those Zero Defex disks. Nero gives power calibration error’s, alcohol 120% just sits there, spinning the drive for 10 mins, with the burn process at 0%.

I googled up the Nero errors, and found that the power calibration error can be a symptom of defective media. So I tried some Imation 16x +R’s I had laying around and they worked fine. Tried some Zero Defex again, and no luck.

It strikes me as odd that I can burn 25 DVD’s straight and have no problems, and then come back some months later and try to burn the last 25 and have them all turn out as coasters.

I was reading some of the other posts about AW-G170A problems, and someone suggested upgrading the firmware to Optiarc 1.04. Which I have now tried and no luck with the burn proccess on the first 3 disks.

I know the solution to this would be not to use cheap and crap media next time, but I still have another 50 pack of those Zero Defex disks which I doubt I can send back, and it would be a waste to not be able to use them.

I know my DVD burners can burn onto these disks, and I doubt it was just a coincidence that the first 25 I just happened to have burned were just good disks, and the rest just happened to be bad disks.

Anyone have any ideas?


#2

DVD recordable media uses an organic dye. It starts to go bad from the moment the disc is created. Good quality media made by Verbatim should last about 10 years. Poor quality stuff can last a matter of months.
My advice would be, bin them and buy some decent media, even more so if you’re relying on this media for backups.


#3

Thanks, I never knew that about Recordable DVDs. Is that applicable to reading as well as writing? So any stuff I’ve already written is liable to “rot” off the DVD?

They should start putting “Best before” dates on the packs of DVDs! :slight_smile:


#4

[QUOTE=RonnanUK;2017146]Is that applicable to reading as well as writing? So any stuff I’ve already written is liable to “rot” off the DVD?[/QUOTE]Yes. I learned the hard way myself. :slight_smile:
BTW: There are brands other than Verbatim that is also good. Take a look around our media forum and see what others are recommending.


#5

Nerco’ing this old thread of mine. After the posts here, I thought my burner was fine and it was just dodgy media and thought no more of it, as I’d just got another hard drive and had no disk space problems.

Anyways, last week I got myself a pack of 16x Verbatim DVD-R’s and tried using one today, and have exactly the same problem in Nero. It’ll do 5% and get the power calibration error.

One common element I’ve noticed so far for both drives is that they won’t write on DVD - any more. And I just double checked it with my last DVD + disk (a cheap +RW disk I got free with another drive years ago), and it writes perfectly. Has anyone heard of a problem with this drive that they won’t write to - disks after a while? If it was just one drive I could accept that my writer was dodgy, but to happen to both drives at the same time? Have I done something wrong on my system somewere? Like put the jumper on the “destroy-all-DVD-R/RW-disks-and-let-the-DVD+R/RW’s-work-perfectly” pin of my CD drive? :wink:

Edit - Just saw the DVD-R read problem thread stickied at the top, just gonna read through that and see if that might be the same as my problem!