Sony AD5280S Help/Advice Firmware or flash for Duplicator Use!

vbimport

#1

HI Guys

Not sure if this is a odd question or not, but need some help?

Recently bought a Duplicator (with Acard 2056S controller) with 8 sony 5280S drives in them black colour(2nd hand).

They work and then dont work or I get burn errors. I know they all work as they open and and shut on boot up and manual open/close etc.

Some History

I am guessing the unit was about 2 years old as I updated the latest firmware for the controller card from 2012 to 2014!

So controller card upto date and I opened the machine and reconnected everything (just checking).

I am assuming that all the sonys need firmware updating or flashing (must be original versions from build date).

Can anyone advice, what best to do?

Will I need to take all the drives out, one by one and hook them up to my PC and then…

On boot up check drivers from my PC and do a normal PC driver check or I do one of these new flashes to get them up to date.

Grateful for any help as nice drives and using them to burn dual-layer discs for work (hence buying the machine)!

So far, out of the 7 drives, I am only using 3 at the moment as the others will do a full burn one day and then not the next!

Could it be the blanks dvd I am using?

In normal PC burns - 1 out of couple 100s will dies with img!

So discs are good quality

So any help/advise please

regards


#2

Welcome. :slight_smile:

What brand of blank discs are you using?

Exactly how do the drives fail: do they get halfway through THEN fail, or do they not detect discs at all, or…?

Are you only using 1 drive at a time as you test the drives in the duplicator, or are you using multiple drives at a time?

And to update firmware, unless the duplicator has some special function, you’ll be connecting them one-by-one. You’ll preferably stay with the same “line” of firmware that’s already present on the drive - and by that, I mean, they could be specialized for use in duplicators, or they could be retail firmware, or they could be some other OEM firmware type.

…But no sense in updating if it won’t solve the initial problem.


#3

[QUOTE=Albert;2751705]Welcome. :slight_smile:

What brand of blank discs are you using?

Exactly how do the drives fail: do they get halfway through THEN fail, or do they not detect discs at all, or…?

Are you only using 1 drive at a time as you test the drives in the duplicator, or are you using multiple drives at a time?

And to update firmware, unless the duplicator has some special function, you’ll be connecting them one-by-one. You’ll preferably stay with the same “line” of firmware that’s already present on the drive - and by that, I mean, they could be specialized for use in duplicators, or they could be retail firmware, or they could be some other OEM firmware type.

…But no sense in updating if it won’t solve the initial problem.[/QUOTE]

HI Al

I am using aone plus double layer gold edition 8x 8.5gb DL dvd discs!

Top disc rarely got a fail until I got the dup!

Its real odd

I burned 7 and all 7 work,
next day, I do the same and 5 will burn
next day 3/4/5 will work with the duplicator saying fail (halfway fail)!

Its driving me nuts.

I followed the dups guide and its does mention the drives latest firmware, but what is the latest firmware?

I have updated the controller to the latest version, so sad, that I actually updated the firmware from 2012 to 2014 in stages and in date order to make sure I did not miss a single update. Each update added bug fixes etc.

Controller working fine as is the control to operate the menus on the lcd screen?

What would be a easy course of action to test each drive?

I could take them all out and put them in my PC and burn a disc to test, maybe?

or like you mention, test each one, one by one in the dup?

I sure its something real simple

cheers


#4

Maybe test SOME of them in your computer. Maybe. They may not like the duplicator for some reason. If they work there, then try 'em out in the duplicator again.

Also, it wouldn’t hurt to open one of the Optiarcs to see if it is incredibly dirty. Shouldn’t be, but you never know. :wink:

Also also, I am guessing that the AOne have a media code of RICOHJPN D01? (if you’ve never bothered with media codes and such before, can you tell me if the package says where the discs are made? “Made in Taiwan”, “Made in China”, etc?).


#5

[QUOTE=Albert;2751781]Maybe test SOME of them in your computer. Maybe. They may not like the duplicator for some reason. If they work there, then try 'em out in the duplicator again.

Also, it wouldn’t hurt to open one of the Optiarcs to see if it is incredibly dirty. Shouldn’t be, but you never know. :wink:

Also also, I am guessing that the AOne have a media code of RICOHJPN D01? (if you’ve never bothered with media codes and such before, can you tell me if the package says where the discs are made? “Made in Taiwan”, “Made in China”, etc?).[/QUOTE]

HI Al,

Thanks for the help, just put one in and checked with img and got this info and the packet says china. Used them for a while now and they ahve been great, these DL ones

Physical Format Information (ADIP - L0):
Disc ID: RICOHJPN-D01-67
Book Type: DVD+R DL

I have already cleaned it out and reconnected the dvd drives. What i am going to do this weekend is strip it down and again and tes each drive and check the driver for each via my PC and see what that brings.

The controller is upto date with latest firmware and its has the drives down as one of the preferred choices to use.

I might test a SH-224DB/BEBE WRITER with the controller while I am at it to test the controller. But its been fine as burns the other drives fine.

Anything else need doing after the above.

Anyone know, what the current 5280s factory firmware should be?

cheers upfront


#6

If firmware is 1.0x: 1.01
If 1.Zx: 1.Z8
If 1.Gx: 1.G8

Those Aone discs are known to be very troublesome, and they are using a disc model identifier (MID) that isn’t actually theirs; they aren’t real RICOHJPN D01, and as such, having any luck with even a good batch of them depends on the drive used.


#7

[QUOTE=Albert;2751832]If firmware is 1.0x: 1.01
If 1.Zx: 1.Z8
If 1.Gx: 1.G8

Those Aone discs are known to be very troublesome, and they are using a disc model identifier (MID) that isn’t actually theirs; they aren’t real RICOHJPN D01, and as such, having any luck with even a good batch of them depends on the drive used.[/QUOTE]

Thanks A

I been using them with the samsung SH-224db/bebe writer and the success rate has been in the high 99.5% or maybe more, I guess 1 - 2 discs out of the last 1000 odd have not worked but apart from that, they have been brill!

The duplicator has the sony drives and those, I have been getting a couple of F (fails), but the drives i am totally, unsure what they should be firmware wise (old or new)!

I hope that makes sense