Sonic recordnow - write speed option issues

vbimport

#1

i just bought an optiarc 7170a earlier this month and have tried to burn dvds with sonic recordnow. except in the dvd write speed option, it only shows 1.0x and MAX. does anyone know why it doesn’t show other write speeds (2.0x, 4.0x, etc.)? i am not sure if the program is not recognizing the other speeds or if the drive is not sending the correct information. thanks guys.


#2

I think that Sonic software uses a table of recognised burners & you might have to get an updated PXEngine from Sonic. Go to their website & find the support pages.

Of course it might depend on the version of RecordNow that you have.


#3

i have v7.21. just updated my pxengine and it didnt seem to change. any other suggestions? or maybe even other software that works good with nec/optiarcs and allows write speed control? ive tried nero and alcohol 120% but i dont really like nero’s software package and with alcohol, i dont burn that many isos. thanks.


#4

Has Alcohol been installed while you’ve had these issues? I ask because it seems to be causing an increasing number of issues these days with disc recognition. You could try do a complete unistall of it or maybe in the options/preferences or settings - whatever they call it - there maybe something about hiding disc identities or something like that. Whatever it’s called it seems to confuse many burning apps.


#5

didnt even think of that…but luckily ive only had one installed at a time, whether it be nero, alcohol, or sonic.