Sonic DLA problems, plz help

vbimport

#1

I desperately need your help in solving the following problem. I could use Sonic DLA 4.9 for drag-and-drop copying to DVD+RW media. Something happened with my laptop because the previously UDF formatted DVDs appear now as read-only and right-clicking shows as being full (in fact it’s not). In addition, the “Format” menu item has also been disappeared from DLA. “Use with DLA” option is checked.

I have tried to reinstall the whole DLA package but no help. It’s very strange that I can use exactly the same DLA installation on another PC and it can R/W all the DVD+RWs without troubles.

My laptop is a Dell Inspiron 8200 with XP SP2 and the drive is a Toshiba SD-R6472, DMA enabled if it matters. As far as I know, there is no other packet writing sw installed, so should not be any conflict. Your help would be highly appreciated.

-= Nuc =-


#2

tried another disc? Maybe a bad burn last time and has knackered it. weird


#3

Deanybabes, I forgot to mention that I had tried it with 2 different types of DVD+RW (HQ TDK included) and also with CDRWs.

I suspect that something might go wrong during uninstallation (?) of earlier CD burning SWs or I got no idea. ASPI layer checked and it’s seems to be O.K. Buring “normal” DVD+/-R media is no problem. So still looking for some solution.


#4

More than likely you have driver problems. I had a very similar problem and it turned out to be Roxio drivers still being installed from a previous installation. After clean up of Roxio my UDF problems were gone.


#5

Yes, I had Roxio but I uninstalled it long time ago. In addition, I have even checked the traces of it with JV PowerTools and it seems there isn’t any “leftover” stuff.


#6

I used the “Paid For” Microsoft service. It took about 3-4 weeks to isolate. We used Nero Information Tools to determine that there was leftover drives from Roxio. Don’t know anything about “JV PoerTools”…


#7

Beach-hobo, could you please specify in more details what you did?

JV PowerTools is an excellent utility for registry maintenance and cleanup ( http://www.macecraft.com/ )


#8

O.K., issue resolved! :smiley:

After several days of struggling, I took the good old RegEdit and checked through the whole database. I deleted every single instances of “Adaptec”, “Roxio”, “Veritas”, “RecordNow”, and what not else… Sure, it was dangerous but I was prepared for a full system restore in case of failure. I have reinstalled DLA and behold, it works! I have even got the format menu back. :slight_smile:

-= Nuc =-