Songs starting late

vbimport

#1

I have looked around till I am blue in the face and I cannot find an answer for this anywhere.

My old cd burner went caput on me so for Christmas I got a new one and it came with the Nero 7 software.

I burned one cd and it burned ok to a point. 75%+ of the songs seem to start a second or 2 into the song instead of at the beginning (which is really bothersome especially if the first part of the song is a word). I was thinking well maybe I didn’t set something right as it was basically just a test cd.
I looked and I looked and I couldn’t find anything that could’ve caused that problem.

So recently I uninstalled it and reinstalled it and I’m still having the same problem.

Can anybody be telling me what could possibly be causing this problem? If I go in to preview the song and go to the editor, it says it starts at 0 seconds but that 0 seconds is actually a second or two into the song already. It’s as if Nero is cutting part of the song off as I add it or drop it on to the playlist.

Help?


#2

There are two settings I can think of that might effect your situation. One is the “Remove 2 second pause between tracks” and the other might be “Remove silence at end of tracks”.

Have you checked these tracks before you added them to Nero to make sure the audio was there? What type of files are these, and were they captured with a setting to remove the silence between tracks?


#3

Where is the remove silence at end of tracks setting? I definitely haven’t checked that as I don’t know where it is (nor can I look right now as I’m not at home).

And most of them are mp3 files. The beginning of the tracks is there in all the programs I have on my computer to play mp3 files. Some are ogg files and some are wma. The beginning is there as well.

As for ripping/capturing them to remove the silence between tracks, I honestly don’t know. I would assume it’s automatically doing that as the beginning is there normally, just not when I put it into Nero, but I’m not sure. I use FreeRIP (which version, I’m not sure) and have no idea if that is a setting that is available. But I also used this when I had my previous version of Nero, which worked fine. And I’ve thought about using the older version of Nero, but it doesn’t recognize the drive, as it didn’t come with that drive, so that didn’t work like I wanted it to.

I’ll check over the stuff you mentioned when I get home from work today and get back to you.


#4

When you post back, go through your process for burning the CD. Which Nero Utility are you using, are you burning the MP3s as data files, or an audio CD?

Removing the silence option is under the CDA options tab in the compilaton properties when doing an Audio CD with NeroBurning ROM.


#5

Ok, I’m using Nero Express 7 Essentials v. 7.2.3.2. Sometimes I add the files using the “add” options, other times I use the drag and drop method. The starting late thing happens either way though.
Also, I’m burning the mp3s as an audio cd.

I however see now remove silence option under the compilation tab. I have remember last used volume label, clear archive bits of written files during ISO refresh, allow semicolons in Joliet names, and show original path with ISO compilation.


#6

Anyone else? :frowning:

(And the above thread was supposed to read “I however see no remove silence” not “I however see now remove silence”.)